Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Program not found during startup


  • Please log in to reply

#1
SweetPea49

SweetPea49

    New Member

  • Member
  • Pip
  • 7 posts
Hello,

Every time I start my laptop I get the following message during the startup process: "delete program not found-skipping autocheck"
The message is preceded by a symbol that looks like a straight up 7.
Can you tell me how to remedy this? I am using Vista Home Premium.

Thank you so much for your time.

SweetPea49

Edited by SweetPea49, 30 November 2009 - 11:40 PM.

  • 0

Advertisements


#2
Dan's The Man

Dan's The Man

    Member

  • Member
  • PipPip
  • 12 posts
Hi, could it be the fact that it is an application trying to open and performing a task, however, outputting an error?

Go and see if it's an Application by doing the following:
  • Restarting the computer and logging on to your desktop.
  • Once that "error" appears, press CTRL + SHIFT + ESC (all at once) until a dialog box titled "Windows Task Manager" appears.
  • Under the Applications tab, should be a list of currently visible applications.
  • Right click on every application in the list and select "Bring To Front".
  • Do this for every application, and if that "error" window appears when you click on one application, remember that programs name.
  • Right click that program again, and select "Go to process"
  • The Windows Task Manager should change tabs, and highlight the application's process.

Please reply here with the "Image Name" of that process, and we should be able to help you out further :)
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Does it rather say:
Autochk program not found. Skipping autocheck
  • 0

#4
SweetPea49

SweetPea49

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks for the quick reply.

I followed your instructions but nothing happened. The startup process just continued. I don't think it is an application because the message appears on the black screen immediately after the screen with the progress bar at the bottom and before the Welcome screen. It only appears for a few seconds and then the process moves on to the Welcome screen and then to the desktop.

Is there something else I can do?

Thanks for your help.
  • 0

#5
SweetPea49

SweetPea49

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
The message verbatim is: delete program not found-skipping autocheck. It is preceded by a symbol that looks like a straight up 7.

Thanks for everyone's help.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
It may be:
lsdelete program not found-skipping autocheck
If so and if you recently uninstalled Ad-aware, check here: http://forums.techgu...rogram-not.html
  • 0

#7
SweetPea49

SweetPea49

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Broni,

It worked! I restarted my laptop and the message was gone! Thanks very much for helping me solve my problem.

Best regards,
Bonnie aka,SweetPea49
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're very welcome :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP