Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Got a virus, saying its worm.win32.netsky


  • Please log in to reply

#1
Crowe101

Crowe101

    New Member

  • Member
  • Pip
  • 1 posts
I recently got attacked by a virus claiming to be worm.win32.netsky. Upon a reboot, an error told me i was infected with that, don't know if its true or not. I had errors saying "bad image", and i have the huge desktop background saying my system is infected. I also can't launch my system in safe mode. With or without networking. I then ran an AV program, and it found stuff that i deleted. It stopped the bombardment of "bad image" errors, and it got rid of the desktop background. Yet for some reason around all my desktop icons theres a trim of blue from the warning desktop background. Heres the big thing. My computer was still sluggish and i still couldn't launch in safemode, so i new i still had something lurking on the system. I started googling info, and then it completely cut off my internet. I can't access firefox, ie, aim, steam, none of my programs that require a net connection. I tried ctrl+alt+delete and under networking, it says "no net adapters found". Yet in my internet options, under status it says my connections running at 100mbps. However, its not showing any packets. I know its not my net because i'm using it now on my old pc, plus my xbox live still works. I tried rebooting my modem, all that jazz, its definitely not my isp. Lastly, i was ready fully to do a system restore to an earlier date, but that didn't work either. Says its unable. I was going to reformat completely, but i seem to have lost my windows disks when i moved recently. Its either get rid of it, or buy a new copy. Any help would be greatly greatly appreciated.

Oh, i forgot to mention. I read about using hijackthis, but since its blocking the net, i can't download it.

Edited by Crowe101, 02 December 2009 - 02:06 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP