Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Narrator


  • Please log in to reply

#1
MacAoidh

MacAoidh

    Member

  • Member
  • PipPip
  • 27 posts
Hi all,

A few days ago i used Mirosoft Narrator to see what it was like BUT now i can't seem to figure out how to disable this feature, which really is quite annoying :)

How do you disable it :)

Any help will be greatly appreciated :)

Mac
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to Control Panel then to Ease of Access
In the Ease of Access Center click on Explore all Settings then click on Use the computer without a display. Uncheck Turn on Narrator and click Save.
Let me know if this resolves the problem.
  • 0

#3
MacAoidh

MacAoidh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Go to Control Panel then to Ease of Access
In the Ease of Access Center click on Explore all Settings then click on Use the computer without a display. Uncheck Turn on Narrator and click Save.
Let me know if this resolves the problem.



Yeah, i sorted it last night with some help from Sarah on mIRC (GeeksToGo) BUT i done this -

Control Panel > Ease Of Access > Optimize Visual Display > UNCHECK - Turn On Narrator > Save - Job Done !!!


Thanks Sarah & rshaffer61 :)

Mac :)

Edited by MacAoidh, 04 December 2009 - 05:45 AM.

  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. :) for a successful resolution for your issue.

You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP