Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

My route directory does not see the USB drive ( E: )

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
My route directory does not see the USB drive ( E: )

Yet if I do the following >

My Computer>Right click>Manage>left click on Disk Management.I can see TWO drives ( C: ) and my ( E: ) drive. (in the boxes)

If I go to the box with my ( E: ) drive and right click in there,I can see the contents of this stick.
Before you ask yes this stick works perfectly on my laptops.

Now it gets even better,I opened Windows Explorer, adjust the area so I could see what was going on,( so I now have three boxes open )

1, Windows Explorer
2, Computer Management
3, ( E: ) drive,showing the document.

I formatted ( E: ) drive and yes you guessed it ( E: ) drive.popped up in Windows Explorer.

I closed Windows Explorer with ( E: ) drive. showing then did nothing else and re-opened it,yes you guessed it. The ( E: ) drive.had disappeared.

I have even gone back with restore and it is still the same.

I have been on the net looking for answers but nothing.
I currently belong to EIGHT other Forums and nobody seems to be able to come up with a solution

I running XP home edition with service pack 2 and all the updates.

I have been into “disk management and reassigned the letter.

The only place on the computer that I can see the contents of any stick,is in "disk management",if I go there I can see the contents,I can even read contents,add to or remove contents

All I want to do is go to either My Computer or Windows Explorer and see the letter that relates to my USB stick, eg. E:
It is just until recently this problem arose,prior to this I could in both areas.

I am the only person on this machine and I do not play games.

I have even eliminated the USB hub and plugged my stick / sticks directly into my USB port/ports on the tower.
I know the hub works because I have my sound system running through it and my printer.

These are my technical specs:-

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name OFFICE
System Manufacturer To Be Filled By O.E.M.
System Model ALiveSATA2-GLAN
System Type X86-based PC
Processor x86 Family 15 Model 75 Stepping 2 AuthenticAMD ~2198 Mhz
Processor x86 Family 15 Model 75 Stepping 2 AuthenticAMD ~2198 Mhz
BIOS Version/Date American Megatrends Inc. P1.40, 17/08/2006
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\Harddisk0\DP(1)0x7e00-0x74701a8200+1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name OFFICE\tony
Time Zone GMT Standard Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 461.09 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 2.40 GB
Page File C:\pagefile.sys

Has anybody had this happen before and if so how did they get rid of the problem.

Any help please

Edited by scubatony, 05 December 2009 - 02:10 AM.

  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
This problem now solved
The solution was provided by a member in one of the other sixteen Forums that I joined to clear this problem.
Many many thanks to all who contributed
So "Problem Solved"

:) :) :) :) :) :)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP