Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Task Manager "problem....."


  • Please log in to reply

#1
Wrinkly Pete

Wrinkly Pete

    Member

  • Member
  • PipPipPip
  • 152 posts
I went to use "Task Manager" to stop a running process and what's happened to task manager...?

Previously, there were options at the top of the Task Manager window, but NOT now!

The ONLY things that appear now are:

"Task" and "Status" at the top of the window and "End task", "Switch to" and "New task" at the bottom of the window.
There isn't even a red cross at the top right hand corner to close the window!

What has caused this, and how on Earth can I fix it please? :)

Attached Thumbnails

  • Capture.JPG

Edited by Wrinkly Pete, 06 December 2009 - 01:27 PM.

  • 0

Advertisements


#2
ali.B

ali.B

    Trusted Helper

  • Malware Removal
  • 3,086 posts
hi

don't panic

just double-click at the top of the task manager window that should show everything again.

cheers

ali.B
  • 0

#3
Wrinkly Pete

Wrinkly Pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 152 posts

hi

don't panic

just double-click at the top of the task manager window that should show everything again.

cheers

ali.B


Hi Ali,
Thanks, I hope you are right.
I'm in deep doodoos with the PC concerned at present!
I cannot check if your remedy works just now as I'm running a disk check for errors on that particular PC. It has found some, and is currently fixing them (I hope).
Fortunately, it's only an OLD XP PC which I use for beta testing.

Earlier today I ran a virus scan, and it has detected a virus "Win32/Heur" on both Master C: drive and Slave F: drive. I'm not sure (yet) whether it's a false detection or not, as this PC was clear of viruses up to installing the latest Beta of the anti virus software.
I only noticed the problem with Task Manager when I tried to go into running processes and see what was going on - with a view to stopping any processes that were unrecognised as legitimate.
I'll report back with the outcome in due course....


Task Manager problem fixed - Thanks Ali!

Edited by Wrinkly Pete, 06 December 2009 - 03:36 PM.

  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#5
Wrinkly Pete

Wrinkly Pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 152 posts
rshaffer61 Said:
"I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s)."

Did you know the link from "START HERE" doesn't work? It redirects to an Adminstrator but the link is broken beyond that.
  • 0

#6
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
It works for me, make sure you are logged in
  • 0

#7
Wrinkly Pete

Wrinkly Pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 152 posts

It works for me, make sure you are logged in


Yep, I allow pop ups click on the link in:

Follow the steps in our Malware and Spyware Cleaning Guide before starting a new topic (It's in the locked thread above Admin's page).

and keep getting directed back to the same page!

Admin instructs you to follow this BEFORE posting, but I can't access it???
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you are seeing the picture of the Admin then you are at the tutorial. Just read down and it will tell you what programs to use and what logs to post after you are done.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP