Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Aliens have taken over my PC


  • This topic is locked This topic is locked

#1
emjayh

emjayh

    New Member

  • Member
  • Pip
  • 3 posts
This is a follow up to previous topic name.

I have been through the pre-requisits as follows:-

Winsock 2 - done - no problem

Clean-up - done - no problem

CW Shredder - done - no problem

Spybot 13 - done - showed Alexa Related - 1 entries
Back web Lite -15 "
NoAdware 1 "
Spyware Stormer 8 "
Also showed an error - Xuron 55 (Datei C:\WINDOWS\win.ini.kann nicht geoff
etc etc
If I open spybot now it tells me there's an error - in German ?
Fehler bei Einfungen von RichtEdit- Zeite

Checked entries were removed but I couldn't print a record.

Panda Active scan - would not download

Trend Micro Housecall - would not download

McAfee virus scan will not run ( 'current security settings prohibit running ActiveX
controls' - but I have checked several times and they are as they tell me to set them.

Ad-Aware down loaded but will not run - I get two drop downs

1st- Ad-aware has caused an error in unknown Ad-Aware will now close
2nd- Exception ERead Error in ModulAD-AWARE.EXE bei 00021FOB
Fehler bein Lesen von memof.Lines.Strings.Fehler bein Einfungen von
RichEdit-Zeite

AVG - done -no problem I have since uninstalled as you say not to run 2 A/Virus

TDS-3 downloaded no problem - but will not open or scan anything

Finally tried to do a HiJack This Log - will not download - just stalls.

So there you are guys - anyone brave enough to take this one on ?????

Added info - system basicly does as it pleases- very slow to connect, sometmes won't connect, and crashes or disconnects whenever it feels like it.

Edited by emjayh, 17 May 2005 - 12:30 AM.

  • 0

Advertisements


#2
Guest_thatman_*

Guest_thatman_*
  • Guest
Hello

If you are still in need of help please post a new HijackThis.log

Thank you

Kc :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP