Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Headphones do not work in XP - Speakers are okay


  • Please log in to reply

#1
cyangamer

cyangamer

    Member

  • Member
  • PipPip
  • 14 posts
Hi, everyone. I'm have a minor but annoying issue with my notebook. Vista was installed first and I recently reinstalled Windows XP in my dual-boot configuration. There are no problems in Vista - headphones are recognized and everything. It's only in XP where sounds continue to play out of the speakers when headphones are plugged in. All the drivers that XP needs are installed.

I have no idea where to begin solving for this problem, and you guys might not either, but I might as well as anyway. :)

What should I do?

----------

Windows Vista Home Premium/XP Professional SP3
HP Pavillion dv2850 Notebook PC
AMD Turion X2, Laptop
64-bit OS, 4 GB of RAM, 2 GHz
Sound: Conexant High Definition Audio 221

Edited by cyangamer, 19 December 2009 - 12:55 AM.

  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
right click on the speaker icon in the system tray..adjust audio properties...audio tab...in the sound playback section...click the advanced tab...speakers tab...use the drop down menu to select ...stereo headphones and then OK your way out...
you may have to reboot to get the settings to take effect
  • 0

#3
cyangamer

cyangamer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

right click on the speaker icon in the system tray..adjust audio properties...audio tab...in the sound playback section...click the advanced tab...speakers tab...use the drop down menu to select ...stereo headphones and then OK your way out...
you may have to reboot to get the settings to take effect

Thanks for replying.

Unfortunately, that didn't work, I changed it to many different settings, but that didn't help. It's like the jack is broken, but it works perfectly fine in Windows Vista (which is on the C drive).

Any idea of what would cause something like that?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP