Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[SOLVED]Freezing at Desktop after installing new CPU


  • Please log in to reply

#1
Dencity

Dencity

    New Member

  • Member
  • Pip
  • 1 posts
I'm sure there are plenty of threads like this, but I'm working fast just in case. Also, I wasn't sure where to put this.

I just ("Just" meaning less than an hour ago) installed a new standard (no OC yet) Core 2 Quad Q9550 @ 2.83GHz. At the first startup I got the New CPU warning, reset and got a "CMOS checksum error bad". I finally got it to start properly, up until I get to the desktop, at which point everything just freezes. I don't think its a cooling problem as I'm posting this from the computer with Safe Mode on (but again, no searching, just in case.). I had no problems with my old Core 2 Duo E8600 @ 2.66 GHz OC'd to 2.99GHz. Can anyone help me out?

Specs:
Mobo: XFX nForce 750i SLI
Cpu:Core 2 Quad Q9550 @ 2.83GHz retail heatsink/fan
GPU: BFG GeForce 9800 GT 1gb
Memory: 4gb Corsair XMS2
750 watt PSU

Anything else needed can be posted.

I ran a virus scan before putting the new CPU in. Clean. all startup items are running fine in safe mode.

Nevermind. The startup items worked in Safe mode for some reason, but not without it..

Edited by Dencity, 26 December 2009 - 11:06 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP