Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My browsers are hijacked


  • This topic is locked This topic is locked

#1
angichiru

angichiru

    Member

  • Member
  • PipPip
  • 32 posts
All my browsers have been hijacked. When ever i click on any of the search results it simply redirects to other sites and finally lands on googlewebphp page. same thing happens on ie,ff,chrom,opera and safari browsers. can someone help me in removing the virus.

Edited by angichiru, 28 December 2009 - 04:21 PM.

  • 0

Advertisements


#2
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post an OTListIt log in THAT forum.
  • 0

#3
angichiru

angichiru

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
thank you rorschach112. I will do that. I have a question here. Do i need to follow the steps one by one or do i need to install system restore and then follow tfc etc..,.

Edited by angichiru, 28 December 2009 - 04:36 PM.

  • 0

#4
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
do them in the order they are given
  • 0

#5
angichiru

angichiru

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
when i click on the sytemrestore.exe its showing 99% on the taskmgr but not showing up any box to create a restore points.
Here are the steps i followed:

Create a New System Restore Point:
Download SysRestorePoint to your desktop, or other location.
Double click SysRestorePoint.exe to create a new system restore point.
A box will pop up as it's creating the restore point, and provide notification when complete. When finished, close that window and exit the program.
  • 0

#6
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
skip that and do the rest
  • 0

#7
angichiru

angichiru

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I did install Malwarebytes software and when i install it pop ups with the error message. Please help

Attached Thumbnails

  • malware_error.JPG

  • 0

#8
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Just continue on then

This area is not for malware removal so am going to close it. Post all this information in a topic in the Virus Removal forum after you have run all the scans
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP