Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Disable the "administrator" popups

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 9 posts
I have several external hard drives that I use for storing backups. I decided to hook them all up and check for duplicate files. The duplicate file finder found over 5,000 duplicates. After doing some checking, it seems to be correct, I have about 5,000 duplicates scattered over several drives. I decided to start deleting and was going to use the automated delete process of the duplicate file finding program. Now for my problem...

Win 7 started giving me a popup window saying something like "you must give administrator permission to perform this act", I would click OK and then a 2nd window would popup saying to confirm the first action. This continued for every single file! I can't sit here and click ok twice for all 5000 files!!

Is there some way to turn off this administrator warning popup?
  • 0





  • Member
  • PipPipPip
  • 485 posts

This is probably the root of your problem. Enable UAC once again when you complete your current task.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP