Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

yet another p2pnetwork infection!


  • Please log in to reply

#1
nimo

nimo

    New Member

  • Member
  • Pip
  • 3 posts
I'm using system windows xp + sp2 + nis 2005 + spybot search&destroy + microsoft antyspyware + spyguard + FF 1.0.4 with many extensions + limewire PRO 4.8.1 stop!
I had an infection by the last one wich name is p2pnetwork.exe
I had deleted the bad entries in hijackthis ,the file and the directory with the name MsConfigs and rigth now after 5 day of the infecion the norton antivirus has found and deleted two worms: W32.Spybot.Worm & W32.Alcra.A in spide of a few scans before with no bad results.(sorry for my english I'm polish :tazz:) that's not all I can't see anymore the directory system32 :|. where is it gone? result: all windows aplications like: taskmgr, regedit , cmd ect. are inaccessible :/ what now? a:\format c: ? big thnx!

my log file seems to be clean:

Attached Files


Edited by nimo, 18 May 2005 - 04:16 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP