Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Server not found Error


  • Please log in to reply

#1
zelmos

zelmos

    New Member

  • Member
  • Pip
  • 6 posts
I'm using Win 7 64-Bit and on Firefox 3.5.7.

Sometimes the page would load other times it would go to the "Server not found" page. i would have to hit refresh a few times to load the page. it's happening more frequently. on my macbook pro using 3.5.7 this error never occurs. My desktop is wired and my macbook pro is on wireless. I don't know what's wrong and it's happening more frequently now.

Thanks!
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
You say it's happening with Firefox. Does it do the same when you use IE, as it may be a Firefox problem?
  • 0

#3
zelmos

zelmos

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Chrome and IE receives the same message.

Edited by zelmos, 12 January 2010 - 12:31 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP