Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error Message after boot


  • Please log in to reply

#1
tuchek76

tuchek76

    Member

  • Member
  • PipPip
  • 11 posts
When I reboot my system, I am getting a message that says,

Could not load file or assembly 'MOM.Implementation, Version=2.0.3300.40205, Culture=neutral, PublicKeyToken=90ba9c70f846762e' or one of its dependencies. The system cannot find the file specified.

Any ideas on how to fix this issue?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ATI video card?
Did you just update the ATI Catalyst Control Center or the drivers?
  • 0

#3
tuchek76

tuchek76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
drivers
  • 0

#4
tuchek76

tuchek76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
i just tried to update everything, i got a error message

Catalyst™ Install Manager
Installation Report
01/22/10 16:28:50


Hardware information
Name ATI Radeon Graphics Processor
Manufacturer ATI Technologies Inc
Device ID 0x94c3
Vendor ID 0x1002
Class Code 0x030000
Revision ID 0x00
Subsystem ID 0x0302
Subsystem vendor ID 0x1028
Other hardware

Existing packagesATI Catalyst Install Manager
ATI Display Driver
Microsoft Visual C++ 2005 SP1 Redistributable
World of Warcraft FREE Trial

Packages for install
Catalyst Control CenterFinal Status: Success
Version of Item: 2009.1124.2131.38610
Size: 150 Mbytes
ATI Catalyst Install ManagerFinal Status: Success
Version of Item: 3.0.754.0
Size: 20 Mbytes
ATI Display DriverFinal Status: Success
Version of Item: 8.681.0.0000
Size: 90 Mbytes
Microsoft Visual C++ 2008 SP1 RedistributableFinal Status: Success
Version of Item: 9.0.30729.4148
Size: 6 Mbytes
Catalyst RegistrationFinal Status: Success
Version of Item: 2.01.0000
Size: 1 Mbytes


Other detected devices

Error messages
Application Install: install package failure!
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What you need to do is uninstall the Catalyst and reinstall the newest version.
  • 0

#6
tuchek76

tuchek76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
thanks, that fixed it
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Everything starting correctly and system looks right now I take it?
Good job and congratulations for a successful resolution. Thanks for choosing GeeksToGo and please enjoy the other forums. Thank you for allowing me to assist you and for your patience.

Edited by rshaffer61, 22 January 2010 - 09:27 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP