Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Connect to Internet After Reformatting


  • Please log in to reply

#1
Konsonum

Konsonum

    Member

  • Member
  • PipPip
  • 29 posts
Recently, I completely reformatted the computer and found that I could not connect to the Internet, disallowing me to set up my Linksys Broadband Router. I checked my device manager and have a yellow question marker next to "Other devices" and a yellow question mark and exclamation mark next to "Ethernet Controller," "PCI Device," "PCI Simple Communications Controller," "SM Bus Controller," and "Video Controller (VGA Compatible)."

Any help?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You need to load the motherboard chipset driver. This should be on the Drivers Disk for your motherboard. If not then let me know and I will try to find it for you.
  • 0

#3
Konsonum

Konsonum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Sorry, I'm not really that of a professional. How do you load the motherboard chipset driver?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you have a cd that says motherboard drivers?
  • 0

#5
crykal

crykal

    New Member

  • Member
  • Pip
  • 6 posts
hello again rshaffer...lol.. I saw this post and just wanted to mention that those are the same things I see on my device manager screen... Does that mean I need motherboard chipset driver too?
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes I would say that is the first place to start.
  • 0

#7
crykal

crykal

    New Member

  • Member
  • Pip
  • 6 posts
WOOHOO!!! I am on internet on my reformatted computer right now!!! Thanks so much! You were right about the update driver thing, once I downloaded on a mass storage device saved it from there to desktop of messed up computer, I then went into device driver and clicked update driver, and it all worked. What I still don't understand is why my tools CD said it was downloaded properly but it wasn't??? Anyway, I am still having trouble with those other yellow marks and I have no sound, so it must be related... do you know where I can get a motherboard chipset driver? You have been so helpful! Even if I don't get sound at least I have internet, and I am thankful for that. But, it would be nice to have sound...lol
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sure I can prob help with that but before can you start a new topic so we are not over running this topic?
It would make it easier in the end for everyone.
Just send me a private message with a link to your topic and i will gladly help you out.
  • 0

#9
crykal

crykal

    New Member

  • Member
  • Pip
  • 6 posts
Actually - I was able to update everything via the internet by choosing update driver from device manager and using search internet option... So, everything seems to be working fine now....no more yellow marks!! thanks so much for your help!!!!
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That is great to hear. I'm glad I could assist you with your issue and I would like to thank you for your patience and understanding. Thank you for choosing GTG for your assistance and please enjoy the wealth of knowledge we have here.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP