Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

sudden internet connection loss

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
vista...after cleaning some malware and virus from a vista home basic pc...it will not now connect either by the nvidia nforce network controller ethernet card or the huwaei e160 mobile dongle....diagnostic reports says that tcp/ip 4 and 6 need to be configured on the network card but they are shown as both configured on the card. the connection works on my other pcs. also the huwaei e160 dongle shows an 02 uk network present and available with strong signal but will not connect (I have checked it on another pc and it works fine) ...I have updated both sets of drivers and used a microsoft fixit's to reset the ip stack and the ie winsock. LAN is set to automatic etc. I also uninstalled and reinstaled the onboard nvidia card.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP