Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2000


  • Please log in to reply

#1
Anne

Anne

    Member

  • Member
  • PipPip
  • 42 posts
I have been trying to fix the problem that only 1 client on our network is experiencing with Outlook 2000 sending winmail.dat files instead of the attachments.

I have made all of the adjustments necessary - changed default to plain text, checked contacts for RTF box, made sure Exchange Server does not send RTF attachments. All updates have been downloaded for Office 2000.

I have had her e-mail my personal account and I have not had a problem opening directly through my ISP or from Outlook Express, however, she keeps getting recipients who only receive the winmail.dat attachment instead of the .doc or .pdf attachments. I am totally boggled as to why she is the only one on our network who is experiencing this problem, and why can I open them but the others can't?

Our entire office uses Outlook, either 2000 or 2003, and no one else is experiencing this problem. Do you think that there is some glitch on her program that is causing this? Do you think it would be a good idea for me to just go ahead and update her to Office 2003 to see if this would fix the problem, or should I just switch her over to Outlook Express?

Any suggestions or insight would be greatly appreciated!

Anne
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Outlook then press help then detect and repair, tick restore shortcuts, you will probably need the Office CD.


There is an option to set plaint text for specific recipients if you need to keep 2000.

2003 will return the option to send rtf / html which look better (IMO)

Edited by Keith, 19 May 2005 - 01:46 AM.

  • 0

#3
Anne

Anne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
Thank you very much for responding. I tried what you suggested but it didn't work. I also checked the Firewall and added Outlook to the programs list, but that didn't work either. I'm at a total loss.

I guess I'm going to switch the user over to Outlook Express and hope that solves the problem. If it doesn't work, I'll have to purchase another program to use.

Wish me luck! Thanks again for your suggestion.

Anne :tazz:
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you are going to change to OE then you could remove then re-install Office and select complete install so that everything runs from the PC. Make sure you save the e-mail you need first.

As for 2003, if it's tax deductible, install it

Edited by Keith, 20 May 2005 - 09:37 AM.

  • 0

#5
Anne

Anne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I don't have any problem paying to upgrade to 2003 if it's going to solve the problem. I don't really want the user to have to use OE.

By the way, how do I save the e-mails if I decide to reinstall Office 2000?

Thank you again!

Anne
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This is for personal folders

http://support.micro...kb;en-us;195782

This for and nternet Mail Only installation

http://support.micro...kb;en-us;196492

This is for a Corporate Workgroup installation

http://support.micro...kb;en-us;195719
  • 0

#7
nadim

nadim

    New Member

  • Member
  • Pip
  • 3 posts
I am experiencing the same having windat.mail instead of the normal extension.
I reinstalled eevrything .

I have this problem when I am just transferring emails.
What I am doing is saving locally andafter sending an email.

any other possibility
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Email users sometimes find that they receive email messages with a strange file attached, called winmail.dat. When they attempt to open this file, either it can't be opened at all, or it contains "garbage" data.

You can correct sending or receiving here

http://www.gpc.edu/~...rce/winmail.htm

If you need to read a winmail attachment you need WMDecode from here

http://www.biblet.com

Edited by Keith, 04 June 2005 - 04:41 AM.

  • 0

#9
mimboden

mimboden

    New Member

  • Member
  • Pip
  • 3 posts
Ann, did you ever resolve your winfile.dat issue in Outlook? If so, what did you end up doing to rememdy the problem?

I'm having the same issue with a client computer running Outlook 2000 on a Windows XP machine. All word, excel, and sometimes pdf attchments get received by various recipients in the winfile.dat format.


Thanks for your reply.

-Mike
  • 0

#10
nadim

nadim

    New Member

  • Member
  • Pip
  • 3 posts
what i am checking now is to change the format of the mail when transferring it.
but it seems it is not working great.
In hte same network, people running on w2k, outlook 2k, some receive the windat.mail and for others it is ok

so up to now, no great solution
  • 0

#11
mimboden

mimboden

    New Member

  • Member
  • Pip
  • 3 posts
I've tried all the RTF/HTML to Plain Text, don't use Word as the editor, and other techniques. I force all users to convert Word and Excel docs into PDFs, but still I'm seeing some PDFs being recieved in the winfile.dat and other un-readable formats. I even disabled the firewall protection in Windows XP SP2. I also disabled Symantec's Internet Email scanning feature. Both of these techniques seemed to have reduce number issues, but I'm still seeing the problem.

I'm going to upgrade a few systems to Office/Outlook 2003 and see if this remedies the issues.

I'm also wondering if there might be macro code contained in the Word, Excel, and PDFs that are causing these files to be filtered and converted by virus scanning software running on the recipeint's email server.
  • 0

#12
Anne

Anne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
The only way I was able to remedy the situation was to upgrade to Outlook 2003. I was soooooo happy when this worked! I don't know why this one computer had the problem, but at least the upgrade worked.

I'm sorry I didn't get a chance to post and let everyone know what I did. I was out of the office until today. Very frustrating situation!

Thanks for all the suggestions!

Anne
  • 0

#13
mimboden

mimboden

    New Member

  • Member
  • Pip
  • 3 posts
Thank you Anne for your update. Good to hear that you were able to solve your annoying and frustrating problem. I will upgrade one my client computers to Office/Outlook 2003. Hopefully, I'll have the same success that you did. Thanks again for your update. Please, keeps us informed on how things go.

Best to you. :tazz:

-Mike
  • 0

#14
nadim

nadim

    New Member

  • Member
  • Pip
  • 3 posts
You should do it on the opposite way from plain text to rich/html.
  • 0

#15
Anne

Anne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
The format needs to be either HTML (which would be the best choice) or plain text. RTF (rich text format) is what causes the problem. For whatever reason, nothing seemed to work on the one computer I had the problem with, which is why I had to try the upgrade to 2003.

Anne
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP