Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access point connected internet not found


  • Please log in to reply

#1
ebeyonder

ebeyonder

    New Member

  • Member
  • Pip
  • 5 posts
Hi,

I have a linksys wireless router and a broadband connection. The router used to work properly and I could access the internet on my laptop wirelessly. However, now, my devices (laptop, etc) can connect to the wireless network but cannot access the internet. The error message is "access point connected internet not found".

I am also unable to access "192.168.1.1" to setup the connection.

I tried to switch the router on and off but that does not help.

I then tried to "ipconfig/renew" and the error message was "an error occurred while renewing interface wireless connection: unable to contact your DHCP server. Request has timed out."

My ip address is 169.XXX.XX.XXX and not 192.168.1.XXX.

I had for the past year been connected to a university network outside my home country. Is this the problem?

My Pocket PC suffers from the same problem; it can connect to the network but cannot access the internet.

Pls help.

Thanks.
  • 0

Advertisements


#2
volcomssj48

volcomssj48

    Member

  • Member
  • PipPip
  • 25 posts
Your ip address, 169.XXX.XX.XXX is your Connection IP Address, which is supplied by your Internet provider, not the router that you have.

192.168.1.XXX is just your individual IP address on the network, and it is assigned by the router.

Try ressetting it to its factory default settings by holding the reset button on the back of your router until all the LEDs are lit up
  • 0

#3
miles_obrien

miles_obrien

    Member

  • Member
  • PipPip
  • 33 posts
169.xxx.xxx.xxx is an IP adress stored in windows registry and given to the Network adapter in the event it cannot get a response from a DHCP server. Go to RUN, type cmd for XP, and press ENTER.
In the DOS Window, type ipconfig, then press ENTER.
This will give you your current IP address.
If it is 169.x.x.x then you will not connect to anything.
Type ipconfig /release If the address turns to 0.0.0.0 then type ipconfig /renew
type ipconfig again and see if you got an IP address with 192.168.2.x
If you didn't then you need to set a fixed IP address on the Network interface in your computer as the router has DHCP turned off.
(I can hear you saying, Gee it worked for a year, why not now? Because it is a computer and as with all hardware, stuff happens.)
Right click on My Network Places
Click on properties, right click on Network Connection # x (yes the one that is enabled)
Click on properties go to TCP IP settings and click the properties button
enter an IP address 192.168.1.2 for example
Subnet Mask should auto-fill 255.255.255.0
Gateway is 192.168.1.1
Don't worry about DNS servers at the moment
Click OK
exit the Network Config applicaton
go to your browser and get in to the Router.
set it to DHCP eneabled on the LAN side
save and exit
Go back through the steps above and set the TCP IP properties of your computer Network Interface to Get an IP address automatically.
This should work.
If it doesn't check your network cabling.
Mike
  • 0

#4
ebeyonder

ebeyonder

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks for the detailed replies. I have tried as suggested but the error persists: I can connect to the access point but cannot connect to the internet. I enabled DHCP following the ip address setting as suggested, reset the properties to get an ip address automatically, but to no avail.

I then checked my network cabling as such: I unplugged the lan cable from the cable modem and plugged that directly into the lan port of my laptop... no internet connection.

I suppose this means the problem lies with the cable modem? I should add that the internet light of the cable modem still blinks properly...
  • 0

#5
ebeyonder

ebeyonder

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Your ip address, 169.XXX.XX.XXX is your Connection IP Address, which is supplied by your Internet provider, not the router that you have.

192.168.1.XXX is just your individual IP address on the network, and it is assigned by the router.

Try ressetting it to its factory default settings by holding the reset button on the back of your router until all the LEDs are lit up

View Post


I tried holding the reset button but not all the leds lit up... how long should I wait?
  • 0

#6
ebeyonder

ebeyonder

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Correction: my cable modem works. I connected it to the router and then connected the router to my PC and I do have internet connection.

Once again, I tried the DCHP enabling process but am still unable to surf wirelessly on my laptop. My laptop is however connected to the network.

Any other solutions would be much appreciated. Thanks.
  • 0

#7
ebeyonder

ebeyonder

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Anyone? :tazz:
  • 0

#8
jdelgado69

jdelgado69

    New Member

  • Member
  • Pip
  • 1 posts
Hi to all!

If it's Win XP, it could be a known issue with SP2.
You need to download a patch from Microsoft, for a lomited or no connectivity problem.

Microsoft patch (KB884020)

Or visit the following link for more support.

http://www.pchell.co...nectivity.shtml
  • 0

#9
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
When you set static IP addresses and disabled DHCP did you set a dns server? Without a dns server specified, you will not have anyway to translate internet addresses. Try setting it up statically again and set the dns server and default gateway addresses to the address of the router/access point. For example it may be something like 192.168.1.1 or 192.168.2.1.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP