Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

" and @ keys have swapped

  • Please log in to reply




  • Member
  • PipPipPip
  • 423 posts
For some reason the " and @ keys on my keyboard have swapped. I've checked the regional options and it's set correctly (to the UK layout). ANy ideas?
  • 0




    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...
go to Start...Control Panel...Regional and Language Options...Make sure that English (United Kingdom) is selected in the Regional Options tab...Then click on the Languages tag...Click the Details button...When the Text services and input languages window appears, ensure that English United Kingdom is chosen as the Default input language...Under installed services, click add...Once the Add input language window appears, select the input language English (United Kingdom), check the Keyboard Layout/IME checkbox, then in the dropdown menu select United Kingdom Extended..Then OK your way out...reboot
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP