Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Graphic Card trouble


  • Please log in to reply

#1
Firefly25

Firefly25

    New Member

  • Member
  • Pip
  • 3 posts
;) Ok i just put a GF2 32MB in my computer i used the disk i got with it to add the display driver, but now when i sign on the internet for a short time to download a update patch, my Icons on Iexplorer turn black, and my icons on the Desktop turn white, ;) and i have to restart when it loads it still does it over and over again... :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start by trying updated drivers

http://www.nvidia.co...in9x_71.84.html
  • 0

#3
Firefly25

Firefly25

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
:tazz: Ok i download the driver, but now my Internet Explorer is having a conflict with it, And my scandisk for a Improper shut down wont work now, This error pops up"

"Iexplorer has cause a error in Nvidia dis. and will now close"

After that i got to reset or else my Internet Explorer wont open, and it still does the same thing over and over again,
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try an older driver like this one

http://drivers.soft3...x_Me_-1090.html
  • 0

#5
Firefly25

Firefly25

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Either its my computer or the internet is messing up out here, Because i cant seem to stay connected long enough to download the driver from that link you posted, I sign on, the modem works great, I even get the little icons down on the task bar telling me i am online, but once i start that download or go to a website, it's almost like it stops responding after a while, and no websites will load!

I ping the IP Address of my dns sever and it sends for packets out and no come back,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP