Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

not anthor ITUNES STORE connection problem


  • Please log in to reply

#16
bmth

bmth

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
No we changed about 2 years ago so that shouldnt have effected this.
I thought at first it might have been the anti virus and firewall that my friend installed for me. It happpned straight after that. But after disabling it and also truning it off, it still doesnt seem to be the problem.

I tried unplugging the modem. still wont connect. Thanks for the input though ^_^
  • 0

Advertisements


#17
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
I'm so sorry for taking this long to get back to you. I completely missed this thread until I checked my recent posts.

I saw that you have another computer in the house that will connect. Can you run the network diagnostics from that PC and post up the results? Looking at your latest run, there doesn't seem to be anything wrong, but that always seems to be the case. :)
  • 0

#18
Down With Malware!

Down With Malware!

    Member

  • Member
  • PipPipPip
  • 103 posts
Yeah Spyders idea is a good one, but I want to try and help with this problem also. I think this might be a software or an internet service provider configuration issue. Let me ask you some questions.
  • Is your itunes up to date? I am kind of thinking this isn't the problem since you are more then likely up on the updates routine.

  • Are you using Windows service pack 2 or higher?

  • Have you switched to a new ISP at all?

These are questions that I believe will be important in solving this. :)

Edited by Down With Malware!, 10 March 2010 - 10:27 AM.

  • 0

#19
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
I can answer all those questions for you, since they have already been asked and answered in this thread. :)

  • Yes. v9.0.3
  • Vista SP1
  • No, not since two years ago.

  • 0

#20
Down With Malware!

Down With Malware!

    Member

  • Member
  • PipPipPip
  • 103 posts

I can answer all those questions for you, since they have already been asked and answered in this thread. :)

  • Yes. v9.0.3
  • Vista SP1
  • No, not since two years ago.


Thanks, I think I just went flying through the first few posts, I was extremely tired earlier today.
  • 0

#21
bmth

bmth

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you both so much for your active help. Its greatly appreciated =)

Here is the diagnostics for the computer with a successful
connection to the itunes store,


Microsoft Windows Vista Home Basic Edition (Build 6000)
HP-Pavilion RZ552AA-ABG a6020a
iTunes 9.0.1.8
QuickTime 7.6.4
FairPlay 1.5.18
Apple Application Support 1.0
iPod Updater Library 9.0d11
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 2.6.0.32
Apple Mobile Device Driver 1.45.0.0
Bonjour 1.0.6.2 (118.5)

iTunes Serial Number FE4257562E2EA5AD

Current user is not an administrator.
The current local date and time is 2010-03-13 20:55:25.
iTunes is not running in safe mode.

Video Display Information

Intel Corporation, Intel® 82945G Express Chipset Family


**** External Plug-ins Information ****

No external plug-ins installed.

iPodService 9.0.1.8 is currently running.
iTunesHelper 9.0.1.8 is currently running.
Apple Mobile Device service 2.50.39.0 is currently running.

**** Network Connectivity Tests ****

Network Adapter Information

Adapter Name: {BA0A1F47-38D9-4C46-9285-D8A41E2C709E}
Description: Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Enabled: Yes
DHCP Server: 192.168.1.1
Lease Obtained: Sat Mar 13 20:14:54 2010

Lease Expires: Sun Mar 14 20:14:54 2010

DNS Servers: 192.168.1.1
192.168.1.1

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is on.
iTunes is enabled in Windows Firewall.

Connection attempt to Apple web site was successful.
Connection attempt to iTunes Store was successful.
Secure connection attempt to iTunes Store was successful.
Secure connection attempt to iPhone activation server was successful.
Last successful store access was 2010-03-13 20:53:32.
  • 0

#22
bmth

bmth

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you both so much for your active help. Its greatly appreciated =)

Here is the diagnostics for the computer with a successful
connection to the itunes store,


Microsoft Windows Vista Home Basic Edition (Build 6000)
HP-Pavilion RZ552AA-ABG a6020a
iTunes 9.0.1.8
QuickTime 7.6.4
FairPlay 1.5.18
Apple Application Support 1.0
iPod Updater Library 9.0d11
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 2.6.0.32
Apple Mobile Device Driver 1.45.0.0
Bonjour 1.0.6.2 (118.5)

iTunes Serial Number FE4257562E2EA5AD

Current user is not an administrator.
The current local date and time is 2010-03-13 20:55:25.
iTunes is not running in safe mode.

Video Display Information

Intel Corporation, Intel® 82945G Express Chipset Family


**** External Plug-ins Information ****

No external plug-ins installed.

iPodService 9.0.1.8 is currently running.
iTunesHelper 9.0.1.8 is currently running.
Apple Mobile Device service 2.50.39.0 is currently running.

**** Network Connectivity Tests ****

Network Adapter Information

Adapter Name: {BA0A1F47-38D9-4C46-9285-D8A41E2C709E}
Description: Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Enabled: Yes
DHCP Server: 192.168.1.1
Lease Obtained: Sat Mar 13 20:14:54 2010

Lease Expires: Sun Mar 14 20:14:54 2010

DNS Servers: 192.168.1.1
192.168.1.1

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is on.
iTunes is enabled in Windows Firewall.

Connection attempt to Apple web site was successful.
Connection attempt to iTunes Store was successful.
Secure connection attempt to iTunes Store was successful.
Secure connection attempt to iPhone activation server was successful.
Last successful store access was 2010-03-13 20:53:32.
  • 0

#23
bmth

bmth

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you both so much for your active help. Its greatly appreciated =)

Here is the diagnostics for the computer with a successful
connection to the itunes store,


Microsoft Windows Vista Home Basic Edition (Build 6000)
HP-Pavilion RZ552AA-ABG a6020a
iTunes 9.0.1.8
QuickTime 7.6.4
FairPlay 1.5.18
Apple Application Support 1.0
iPod Updater Library 9.0d11
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 2.6.0.32
Apple Mobile Device Driver 1.45.0.0
Bonjour 1.0.6.2 (118.5)

iTunes Serial Number FE4257562E2EA5AD

Current user is not an administrator.
The current local date and time is 2010-03-13 20:55:25.
iTunes is not running in safe mode.

Video Display Information

Intel Corporation, Intel® 82945G Express Chipset Family


**** External Plug-ins Information ****

No external plug-ins installed.

iPodService 9.0.1.8 is currently running.
iTunesHelper 9.0.1.8 is currently running.
Apple Mobile Device service 2.50.39.0 is currently running.

**** Network Connectivity Tests ****

Network Adapter Information

Adapter Name: {BA0A1F47-38D9-4C46-9285-D8A41E2C709E}
Description: Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Enabled: Yes
DHCP Server: 192.168.1.1
Lease Obtained: Sat Mar 13 20:14:54 2010

Lease Expires: Sun Mar 14 20:14:54 2010

DNS Servers: 192.168.1.1
192.168.1.1

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is on.
iTunes is enabled in Windows Firewall.

Connection attempt to Apple web site was successful.
Connection attempt to iTunes Store was successful.
Secure connection attempt to iTunes Store was successful.
Secure connection attempt to iPhone activation server was successful.
Last successful store access was 2010-03-13 20:53:32.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP