Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

could not delete registry key


  • Please log in to reply

#1
GMVSHORT

GMVSHORT

    Member

  • Member
  • PipPip
  • 43 posts
Issue - I created a subKEY under HKLM and now, I am not able to modify or delete it!
I wish to remove this subkey! I tried regedit and it errored out.

I then downloaded & executed Avenger Version 2.0, © by Swandog46.

Error: could not delete registry key
"HKEY_LOCAL_MACHINE\SYSTEM\xxxxxxxxxxxxxxxxxxxxxxxxxx"
Deletion of registry key
"HKEY_LOCAL_MACHINE\SYSTEM\xxxxxxxxxxxxxxxxxxxxxxxxxx" failed!
Status: 0xc0000022 (STATUS_ACCESS_DENIED)

I wish to know 3 things --
How an Access Denied happens on a subkey?
How to gain access to subkey?
What I can do to remove this key?

I have set permissions to FULL CONTROL to all users on the parent and the subkey itself.
I tried running as user with Admin rights and then as Admin, but nothing changed.

Any thoughts would be appreciated!
TIA!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP