Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse detected but nort working.


  • Please log in to reply

#1
MRSO

MRSO

    New Member

  • Member
  • Pip
  • 4 posts
Hi. Can anyone please advise me how to get my mouse working. I have an Inspiron 6000 running Windows XP. The USB wheel type mouse actually came as an accessory with the computer a few years ago but, until now, I have only used the touchpad. I have downloaded and updated the driver and, according to the control panel,the mouse is recognised and functioning correctly. The mouse light up and works on another computer - but on mine it has no effect at all. Any advice please ? The mouse does everything but actually move the cursor.
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Welcome to Geeks To Go!

You don't normally need to, but try "disabling the touchpad when a mouse is connected". There should be a setting for that in the touchpad driver software (usually made by 'Synaptics'). Look for the touchpad icon in the system tray and double-click it to open the settings interface.

On my laptop, the touchpad and mouse can be used simultaneously but yours may be different.
Also, try plugging mouse in to a different usb port.
  • 0

#3
MRSO

MRSO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks very much for this advice. Although I can find various controls in the control panel for the touch pad - some under "system" and some under "mouse", I cannot find one to disable it. (I`ve been searching for an hour). I have a feeling you may be onto something - but I do not know how to find out !


I have tried running a diagnostic check using the computer`s original "drivers" CD. Strangely, the mouse works while in the diagnostic mode but as soon as I exit it (which automatiacally restarts the computer)it stops functioning.

Thanks again.
  • 0

#4
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
In Control Panel (Classic view)>> Mouse

Click the "Device Settings" tab

There should be a 'Disable' button which disables the touchpad for all future Windows sessions.

Alternatively, tick the option to "Disable internal pointing device when external one is attached"
  • 0

#5
MRSO

MRSO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks again.........but there is no "Device Settings" tab in the "mouse" part of the Control Panel. I have checke all the other tabs repeatedly and there is no option to disable in any way.

However, I think I can remember seeing this option there in the past. Could an update to the driver or something have removed this option ?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP