Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Kiwee Toolbar - Nasty Little Bug


  • Please log in to reply

#1
periwinkle

periwinkle

    Member

  • Member
  • PipPipPip
  • 298 posts
I have never had such a pernicious bug such as this one. The Kiwee toolbar must have come bundled (unbeknownst to me) with some other software. The first thing that happened was that it appeared in both Firefox and Explorer on my regular toolbars. This is what Kiwee has done so far: 1) took over my home page 2) made Bing my primary search engine, which irritates me! 3) added its own search engine, which I was able to remove 4) removed my recycle bin from the desktop and 5) causes Firefox to crash about once every 12 hours. (I have already downloaded the latest FF 3.6), and this is happening less.

I tried deleting the application, but continued to get the message that I was denied this access, and this was as the Administrator. I managed to delete several of the files inside the folder, but not the main ones that make it work.

Next I did two system restores, but the dang app showed up again - even after restoring to a time long before I could've possibly downloaded it!!! A friend suggested doing add/remove from Control Panel, which I hadn't tried, as I didn't know I could do this in Vista. It works for the session, but as soon as I restart the computer, Kiwee is back again!. I also tried several other suggestions I found online, including getting Unlocker. That didn't work because Unlocker never shows up when I try to delete Kiwee. I also tried downloading Kiwee again, in hopes that it would be removed, seeing that there was already the same app running. This obviously didn't work either.

I'm thinking the next step is to do a registry delete.

Just need some help to get rid of this huge nuisance.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP