Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to open link in website


  • Please log in to reply

#1
moskin99

moskin99

    Member

  • Member
  • PipPip
  • 23 posts
Hp Compaq Presario. Windows 7. IE8
Computer works OK except for the following problem (which occurs on several websites). when I have opened a website and then try to open a secondary subject I cannot do so and get the following erroer message:

C:\Users\Owner\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\2FXOUB9W\CTF_BIL[1].pdf

My laptop Compaq Presario with Windows XP [SP3] runs fine and I can open the link.

Can you please help me. Thanks
  • 0

Advertisements


#2
dwyzyl

dwyzyl

    New Member

  • Member
  • Pip
  • 2 posts
Have you got a PDF reader installed ?
just a thought
  • 0

#3
moskin99

moskin99

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Thanks a lot dwyzyl for your input.
Yes, I did have Adobe Reader. Went to check the version for 9.2 or greater and found Adobe Reader [Version 9.3] would no longer open.
Uninstalled and then downloaded from the Adobe site and reinstalled it.
Now everything is working just fine.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP