Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox 3.6 unable to connect after update


  • Please log in to reply

#1
darkknight91

darkknight91

    New Member

  • Member
  • Pip
  • 2 posts
I updated to FF 3.6 two days ago and since then it's unable to connect to the internet. I downloaded Opera and I get the same unable to connect message. IE is the only one that works, but I absolutely hate it. I've researched the problem and have tried everything to no avail. I checked my firewall settings, I have no virus protection installed so that's not a problem. I uninstalled FF, reinstalled...same thing. I did a system restore to a previous date and FF won't even launch when I do that. Other than reinstalling Windows, I'm at my wits end. Thanks for any help.
  • 0

Advertisements


#2
goldhound

goldhound

    Member

  • Member
  • PipPip
  • 45 posts
Have you tried creating a new profile? Sometimes the old one is corrupted. I had to do this.
http://kb.mozillazin...ofile_-_Firefox

Edited by goldhound, 05 March 2010 - 12:41 AM.

  • 0

#3
goldhound

goldhound

    Member

  • Member
  • PipPip
  • 45 posts
darkknight91,
You said you have no anti virus installed. Very dangerous, just a firewall is not enough protection.
  • 0

#4
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
@darkknight91

Which version of Windows are you using?

Reboot, using F8 to get to Advanced Boot Options. Choose Safe Mode With Networking. Answer Yes to any additional prompts.

Go to Control Panel and make sure the Windows firewall is enabled, then reset it as shown below.

http://windows.micro...rewall-settings

http://support.microsoft.com/kb/875357 (Advanced tab>restore Defaults button)

Now try surfing with IE and Opera.
  • 0

#5
darkknight91

darkknight91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I'm running Vista
  • 0

#6
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Try the instructions in my last post and let us all know how it went, please.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP