Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound from speakers


  • Please log in to reply

#1
genvito

genvito

    Member

  • Member
  • PipPip
  • 28 posts
I cant get any sound for the last two weeks from my speakers when I am on my web browser. When I am on Itunes or Windows Media the sound plays fine. I cant figure it out and nobody has helped me solve this problem. I had a virus and after I removed it this problem occurred. I never had this problem before. I hope somebody can help, thanks.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Depending on the virus it may be hidden in your system.
OK then I need to see what the Audio Properties show as your default audio device.
Go to Start and then to Control Panel
Right click on the Sound or Audio Devices and then click on Properties
At the top of the window click on Audio and what does it say for Default Audio Device?
Click on Playback and same information?
  • 0

#3
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
In the sound playback section under default device it says:
SoundMAX Digital Audio. And also in the Device volume section I have the "Place volume in task bar" checked, but the icon is not in my task bar on bottom right.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Check speaker connection to back of system
Check volume control in windows by doing the following:
Go to Start and The Run
Type in sndvol32.exe and press Enter
Make sure Master Volume is not muted and turned up
Check Cd Player volume is not muted and turned up
  • 0

#5
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
yea all that is turned all the way up. speakers are plugged in fine, they work perfect when itunes is playing music.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
oK lets check your web browser then. What browser do you use IE or another?
What version is it?
  • 0

#7
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
i use mozilla and sometimes ie, both dont work, i tried each one. But i am on mozilla now.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#9
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
I attached the pic to this reply. Let me know, thanks.

Attached Thumbnails

  • untitled.JPG

  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK in IE go to the top of the window and click on Tools or Help In one of them you will find Preferences and click on that.
Now a new window should open with several tabs at the top. Click on Advanced.
Now scroll down the list till you find the Multimedia area and make sure your sound options are checked.
Click Apply and then OK.
Let me know if this works for you.
  • 0

Advertisements


#11
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
yea everything was already checked.
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this is not looking good but i have another suggestion.

Download no_sound_in_browsers.reg file to your desktop.
Double click on it, and allow registry merge.
Restart computer.
  • 0

#13
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Adding another idea to try; not trying to steal any thunder rshaffer61 :)

Depending on what you are listening to on your browser, (Youtube perhaps) it could be an Adobe Flash Player problem..

Uninstall and Reinstall Adobe Flash Player:
  • Start > Control Panel > Add/Remove Programs > Adobe Flash Player(version) <----(Uninstall this)
  • Download and install a fresh copy/version HERE.
  • Restart your computer.

-Tony
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope not stealing my thunder as we're all here to help. If you have the resolution that is great in my book. Thanks for the suggestion and hopefully one of the two will be the correct answer for genvito :) :)
  • 0

#15
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hey thanks to both of you for the help. I tried both of them and nothing, this is crazy. i never had such a problem that couldnt be fixed by u guys. i just do not get how it can work perfect with itunes and nothing when i am on the web.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP