Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FROZEN FROM DISC CHECKING


  • Please log in to reply

#16
alexander255110

alexander255110

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
okay.. so now my computer works again (well the fact that it can go to XP again) but i think there is a virus in my computer because all my usb ports and my card reader ports do not work with xp.. they are not broken because when im using ubuntu, they work just fine.. is there a virus that does this ?

Yeah and last time before XP stopped working, this started to happen too
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you honestly believe you may have a active infection then I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#18
alexander255110

alexander255110

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
okay i restored my computer and the mouse and other usb ports still don't work
what do you think is the problem now?
keep in mind that it works perfectly in Ubuntu...
thanks
  • 0

#19
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
How did you restore your computer?
Did you go back to a restore point or did you do a reformat and reload of the OS?

Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation ! marks or Red X's

In your next reply please include those results
  • 0

#20
alexander255110

alexander255110

    Member

  • Topic Starter
  • Member
  • PipPip
  • 82 posts
Man this is weird.. There aren't any with the yellow exclamation mark next to them nor x marks
but my mouse still doesn't work (I've been navigating around with my keyboard)
and yes I reformatted my OS everything I had before is lost...
:)
thanks
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please redo steps in 123Runners last post and this time please get a screenshot while you have Device Manager opened.
Attach it in your next post.
To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your [b]Desktop



Attach it to your next reply
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP