Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

iam being plaugued by Antivirus soft! [closed]


  • Please log in to reply

#1
specterkiss

specterkiss

    Member

  • Member
  • PipPip
  • 17 posts
hi friends,

ok so today i get this "antivirus soft" on my PC and idk how or why. i went through the cleaning guide and tried to start the preparation for this topic except after i downloaded TFC the antivirus soft tells me it's infected and wont let me run anything like nothing, i can't r-click it i can't open my task manager i can't even open WMP. can someone help!? iam afraid to turn off my pc and not be able start it again!

thank you kindly for any help you can offer

Edited by specterkiss, 04 March 2010 - 01:09 PM.

  • 0

Advertisements


#2
specterkiss

specterkiss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
so i found a removal tutorial for antivirus soft here:http://www.geekstogo.com/forum/Removal-instructions-Antivirus-Soft-t268022.html and i don't think it worked. i had a problem before and had some of the programs still on my pc. so i rebooted my pc to run in safe mode but my computer just kept rebooting every time i chose safe mode. so i tried last known configuration and it booted normally. so i went on with the instructions to see if it would still work. i renamed the file, made a desktop shortcut, hit look for updates and it said i was up to date. so i went on with the "quick scan" and it opened the results in notepad but it was then closed but antivirus soft and a box came up and said it found 0 malware.i could upload the log if i could find where it's saved. but yeah, it didn't work :)

Edited by specterkiss, 04 March 2010 - 11:25 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP