Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disk boot failure, insert system disk


  • Please log in to reply

#76
pyron81

pyron81

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 298 posts
You won't belive this. I solved the issue. Last night I went over to a friends house and told him I was going to buy a new hard drive and I told him I'd probably pick up a new sata cable as well and he gave me one. I decided to do a bit of research before I went out to buy the drive but I decided why not replace the sata cable.

Replaced the cable and booted the machine back up. No errors. It instantly started running disk check and got through with no errors. I ran samsung hard drive check, no errors. Ran the game I was playing a while back. No errors.

I guess this whole time it was just the stupid cable. I can't believe that wasn't the first thing I should have checked.

thank you for all of your time and help! I really do appreciate it. Mystery Solved!
  • 0

Advertisements


#77
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'm glad to hear you got it figured out and everything is now working correctly.
It is surprising how something as simple as a cable will cause all this mess.
Thank you for letting us know as I'm sure this will help someone later who may have the same problem.
I also wanted to thank you for allowing us and GTG to assist you in resolving your issue and for your patience through all this.
  • 0

#78
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
I just can't believe a cable caused all this.
I think when we get to these weird and unexplained issues we have to replace the cables as a option.

Thanks for letting us know.
  • 0

#79
pyron81

pyron81

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 298 posts
I couldn't believe it either and at first I was really scared to say a thing but it has been running almost 24 hours and as soon as I put in the cable the errors just disappeared. No more blue screens, no more hard disk boot errors. Just amazing.

Thank you both again! Hopefully someone can learn.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP