Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer keeps disconnecting from internet


  • Please log in to reply

#31
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
More like the modem in my opinion.
  • 0

Advertisements


#32
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
i started to download all the updates and when i get to service pack 3 it loads half way then gives me a access denied and makes me un install what it downloaded.

any ideas
  • 0

#33
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have you contacted your ISP yet?
You may be fighting a faulty modem or line.
If it failed then try to do just that update alone.
  • 0

#34
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
hello,

i contacted my isp and they said my modem has been working fine and has been on 99.4% of the time since December.so i guess its only been off when i turn it off once in a while.i have 2 computers and the one i am on now is a hp that has the problems and they have a network diagnostic.and i ran it and this is what it shows.can you see anything wrong in here.

Network Adapters FAILED
[00000001] HP EN1207D-TX PCI 10/100 Fast Ethernet Adapter (FAILED)
Caption = [00000001] HP EN1207D-TX PCI 10/100 Fast Ethernet Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
DefaultIPGateway = 24.102.149.1(Same Subnet) (PASSED)
Pinging 24.102.149.1 with 32 bytes of data:
Reply from 24.102.149.1: bytes=32 time=10ms TTL=10
Reply from 24.102.149.1: bytes=32 time=9ms TTL=9
Reply from 24.102.149.1: bytes=32 time=10ms TTL=10
Reply from 24.102.149.1: bytes=32 time=14ms TTL=14
Ping statistics for 24.102.149.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 14ms, Average = 10ms
Description = ULi PCI Fast Ethernet Controller #3 - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 6:29:18 PM 7/9/2005
DHCPLeaseObtained = 6:29:18 PM 6/24/2005
DHCPServer = 16.92.3.250 (FAILED)
Pinging 16.92.3.250 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 16.92.3.250:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
DNSDomain = americas.hpqcorp.net
DNSEnabledForWINSResolution = FALSE
DNSHostName = Compaq
DNSServerSearchOrder (FAILED)
16.92.3.242 (FAILED)
Pinging 16.92.3.242 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 16.92.3.242:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
16.92.3.243 (FAILED)
Pinging 16.92.3.243 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 16.92.3.243:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
16.81.3.243 (FAILED)
Pinging 16.81.3.243 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 16.81.3.243:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
16.118.3.243 (FAILED)
Pinging 16.118.3.243 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 16.118.3.243:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
GatewayCostMetric = 20
Index = 1
IPAddress = 24.102.149.86 (PASSED)
Pinging 24.102.149.86 with 32 bytes of data:
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Ping statistics for 24.102.149.86:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
IPConnectionMetric = 20
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSubnet = 255.255.255.0
IPXEnabled = FALSE
MACAddress = 00:17:31:03:A5:D6
ServiceName = RTL8139
SettingID = {B79CD0E0-7DB7-4724-A9D0-ED3179536593}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
[00000013] ULi PCI Fast Ethernet Controller (FAILED)
Caption = [00000013] ULi PCI Fast Ethernet Controller
DatabasePath = %SystemRoot%\System32\drivers\etc
DefaultIPGateway = 24.102.149.1(Same Subnet) (PASSED)
Pinging 24.102.149.1 with 32 bytes of data:
Reply from 24.102.149.1: bytes=32 time=16ms TTL=16
Reply from 24.102.149.1: bytes=32 time=17ms TTL=17
Reply from 24.102.149.1: bytes=32 time=12ms TTL=12
Reply from 24.102.149.1: bytes=32 time=10ms TTL=10
Ping statistics for 24.102.149.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 17ms, Average = 13ms
Description = ULi PCI Fast Ethernet Controller #3 - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 1:10:01 AM 3/28/2010
DHCPLeaseObtained = 2:02:37 AM 3/26/2010
DHCPServer = 204.186.203.228 (FAILED)
Pinging 204.186.203.228 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 204.186.203.228:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
DNSEnabledForWINSResolution = FALSE
DNSHostName = Compaq
DNSServerSearchOrder (FAILED)
204.186.110.76 (FAILED)
Pinging 204.186.110.76 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 204.186.110.76:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
216.144.187.37 (FAILED)
Pinging 216.144.187.37 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 216.144.187.37:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
216.144.187.199 (FAILED)
Pinging 216.144.187.199 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 216.144.187.199:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
GatewayCostMetric = 20
Index = 13
IPAddress = 24.102.149.86 (PASSED)
Pinging 24.102.149.86 with 32 bytes of data:
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Reply from 24.102.149.86: bytes=32 time<1ms TTL=0
Ping statistics for 24.102.149.86:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
IPConnectionMetric = 20
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPSubnet = 255.255.255.0
IPXEnabled = FALSE
MACAddress = 00:17:31:03:A5:D6
ServiceName = ULI5261
SettingID = {4C9E8A62-FB74-4B81-859B-853AAB71F70C}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
  • 0

#35
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK then you may be looking at a failing nic adapter.
  • 0

#36
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts

Network Adapters FAILED

This points to a failed NIC card.
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:) :) :)
  • 0

#38
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
i keep getting found new hardware and its for ATK0110 ACPI UTILiTY.
can anyone tell me what this is?and if i need it and so on.

thanks
  • 0

#39
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
ATK is ASUSTek. Instructions for the "ATK0110 ACPI Utility" error are in the second post here:
http://vip.asus.com/...SLanguage=en-us
  • 0

#40
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
.

Edited by SpywareDr, 29 March 2010 - 01:11 AM.

  • 0

Advertisements


#41
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
i dn whats wrong.i sat on the computer with a hp tech for a hour and he had me type in all these things and dl stuff.and he said my computer and network adapter was working perfect and if it wasnt then these test would show.so he said it must be a problem with the ISP because if anything was wrong that it would show up in these test..so i called them and sat on with them and they performed test and he said my modem is working perfect.so i dn whats wrong.it still happened every hour or two.my internet will freeze but my network adapter says its working fine.my modem is fine.my computer will work fine just the internet freezes for a few minutes.
  • 0

#42
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Rerun ATF and lets us know.
The instructions are located in post #5 from 123Runner
  • 0

#43
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
i did a full scan with ad-aware and it found this win32.adware.myway.

how do i get rid of that.if i click delete will that get rid of it?
  • 0

#44
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this would answer for a lot right now. You have a active infections so I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#45
mad_skillz

mad_skillz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
my computer still freezes up and hp told me to do this ping stuff under the cmd screen.and when i did it it showed 100% lost.sometimes it shows 25% what does all this mean.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP