Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

high CPU usage


  • Please log in to reply

#46
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Please post a screenshot of your running processes using Process Explorer
  • 0

Advertisements


#47
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Not sure i understand what problem you are having with memtest. Can you explain this more. Are you booting to the cd from bootup? Windows should not be running at all when you are running the memtest.
  • 0

#48
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
yes, got it running.
memtest86+-2.11.iso file took about 1hr 40 min.
to test.. analysis..no errors.
didnt say if it kept a log. should it?

avast is taking high cpu. so guess have to always wait til it completes.
:)
  • 0

#49
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ok I need you to do the following and let me know what it says

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your CD/DVD drive controller which will most likely be the Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box that represents your CD/DVD drive (typically Device 1); open the dropdown menu and select PIO Only
Click OK and exit all windows
Reboot to make sure all settings take affect and then try your cdrom drive. Reply back with your results






For HD only



Let's make sure all drives are using DMA mode

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your Hard drive controllers on both the Primary Controller and Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box open the drop down menu and select DMA if available
Redo the steps to check each of the Controllers
Click OK and exit all windows
Reboot to make sure all settings take affect. Reply back with your results
  • 0

#50
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
OK I set it on PIO only and both E and F drives are working.
  • 0

#51
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
E and F are your cdrom drives I take it?
  • 0

#52
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
will let you know how its working now.
  • 0

#53
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
yes E and F are the CDRom drives.
  • 0

#54
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK thats good. Did you check the HD ones if they are IDE and make sure they are set to DMA?
  • 0

#55
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
after setting and restart again

for device 0
Primary IDE channel
current transfer mode is 'Ultra DMA mode 5'. and
transfer mode window says 'DMA if available'.

for device 1 says 'auto detection'
transfer mode is 'DMA if available'
current tr mode says 'not applicable'.

secondary IDE channel
device 0
transfer mode: 'DMA if available'
current transfer mode is: 'multi-word DMA mode 2'

device 1
transfer mode: DMA if available
current tr mode: PIO mode.

this is after setting for DMA. and restart.

still using high cpu.
  • 0

Advertisements


#56
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK do the instructions from post 46 and attach the screenshot from it.
  • 0

#57
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
process explorer shows:
going on-line this morning avast, dr watson postmortem over 50%, and win update are taking 100% cpu. wonder why drwatson is suddenly running.. havent been using it. and no update download being shown. FF was very slow to load.
  • 0

#58
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
unloaded file hippo in startups. now drwatson and win update not running. cpu is low.
FF started quick. cpu is low with 6 windows open.
:)
  • 0

#59
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This is great to hear. I personally disable Watson because it aggravates me to no end. Please let us know how it works once you are completed with all the updates are finished as we like to know good or bad.
  • 0

#60
Rowlee

Rowlee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Hi Shaffer: I dont know how to get a screenshot of PE.
what do you think of pcPitstop? their full scan seems to get a lot of info. and claim it will clean it all up properly.
Roland
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP