Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Win 2k pro can't instal

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
First of all my system specs :
Old IBM Thinkpad 390E
- CPU : PII 333MHz
- HD : IBM Dara 12GB
- RAM : 256MB
-- Current Partitions : hda1 which is labelled as / (root partition in Linux), swap partition and then hda5 (or E drive) with FAT32 which holds My Documents folder.

Before you tell me this is the wrong forum to post, hear me out. The reason I have Linux installed is because it basically was my only option.

Here's the story. I am on an old laptop, I have ran Dual boots on this thing before (I know it's not the smartest thing to do, but I want both OS's and I am not that patient to wait for a new pc). I redid my partitions in Win2k Pro (which I had installed already), firstly I made a partition to hold the My Documents folder in FAT32, since this would make the My Docs folder accessible in Linux as well. That was no issue, I cleared space, shifted files around etc. I ended up with a pretty dual boot, win 2k pro and Ubuntu Hoary Hedgehog (don't ask why I went for Ubuntu - I don't have a cd burner).

Because I couldn't get my sound to work in Linux, I decided to remove it. This is where I went very very wrong. I just deleted the partitions :tazz: and thus thereby also deleting the bootloader config file (obviously that was bad - and I saw it AFTER the harm was done)

At some point I was forced to reboot my system, I prayed for it to go well, however it didn't. I got an error 22 from the grub. (Sadly I also had the " great " idea of installing grub in the MBR). Thus my windows and linux were lost. I only had my FAT32 data partition left. So I tried to reinstall Windows. I let it go on, to install on the previous win partition (thus saving the e drive with my docs). It all goes perfect, the files get copied to the HD. But then there comes a point where you need to reboot, into some miniOS where the windows install gets concluded. And that's what doesn't happen of course. I still get the grub error 22.

I installed Ubuntu again because it overwrites the MBR if I let it, but of course now my system is a single linux boot. And I do need windows (more specific Photoshop, Dreamweaver etc. I study webdesign.)

I saw a thread quite similar to this issue, but the OS was Mandrake and WinXP if I am not mistaken. (link)
I read in the rules that I should create my own thread, thus here it is.

In all honesty, I don't know how I could possibly fix it. My only comfort is the prospect of a new computer in july or august (but by then I will have failed my year because I can't hand in my final work - which also got lost since it was on win partition on the webserver)

Anyone ANY idea on how to fix it? Mind you, I do not have a cd-burner on this machine.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP