Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sound trouble


  • Please log in to reply

#1
adiopuck69

adiopuck69

    New Member

  • Member
  • Pip
  • 3 posts
:tazz: hey some guy reformated my computer be cause it had viruses ....and now my sound is not working...wait i click on volume control is says there are no active mixer devices available. to install mixer devices, go to control panel, click printers and other hardware, and then click add hardware......though yesterday...i started up my computer and i had nuthin on my screen when it booted up...cept the wallpaper...so i used this restore disk...and it did not work but for some reason i had sound? i then deleted everything wit the disk again and started from scratch...now i have no sound still.....
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Do you have a pci sound card or on board audio? Does the sound card show up in device manager?
  • 0

#3
adiopuck69

adiopuck69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
k i go to device manager and under sound, video and game controllers and it has audio codecs......legacy audio drivers....legacy video capture devices....media control devices....and video codecs..under system devices..i see pci bus...pci standard host cpu bridge...pci standard ISA bridge....no pci sound card..does that help any?
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
what you describe sounds like you have on board audio. Do any of those devices have a yelllow ! next to them? Check the bios and make sure on board audio is enabled.
  • 0

#5
adiopuck69

adiopuck69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
5 objects in device manager have a yellow ! and a yellow ? overlapping...3 of those are sm bus controller...multimedio audio controller.....and video controller....i get sounds from the actual computer...like when i get an im nuthin through speakers but i hear a beep come from the computer
  • 0

#6
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
that yellow ! means the device is not working. You need to load the drivers for them.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP