Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow computer


  • Please log in to reply

#46
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
press ctrl + alt + delete keys...click on the processes tab...drag the window open enough so I can see all the processes then get me a screenshot...let it run for a few minutes first

Edited by happyrock, 02 May 2010 - 09:16 AM.

  • 0

Advertisements


#47
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Thanks so much!

Attached Thumbnails

  • screenshot_of_joey__s_processes_1.JPG
  • screenshot_of_joey__s_processes_2.JPG

  • 0

#48
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
that shows that 98% of your system resources is just sitting around with nothing to do
go back and this time click on the performance tab and get a screenshot...
let it run for a few minutes before you take the screenshot

Edited by happyrock, 02 May 2010 - 09:17 AM.

  • 0

#49
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Just to see if it made a difference, I opened microsoft word and typed a bit to see if it would show up as a weird spike (Weird to me, anyhow, because I don't know what I'm looking at! :) ) But I didn't see a difference. (the typing lag was there, this time appearing as "type almost a whole line and nothing shows, then all of a sudden the whole sentence appears in a quick flash.")

Attached Thumbnails

  • screenshot_of_joey__s_performance.JPG

  • 0

#50
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Great news!

I did some research and found that sometimes Dell laptops have this (very aggravating) problem. One fix is to disable PCMService (on older laptops).

The other fix worked for me: disable the ATI Hot Key Poller (whatever that is!).
The information came from here: Andrew Gregory.


The typing is going great now! What a relief.


Thanks for your help!

Edited by Estee, 04 May 2010 - 07:54 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP