Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP PLS


  • Please log in to reply

#1
aabbcc111

aabbcc111

    New Member

  • Member
  • Pip
  • 1 posts
Hi, i'm new here and i don't really know much about computers. I'm quite positive i have a virus/trojan in my computer. The day before yesterday my AVG detected some trojan or host thingy, which i thought i healed, but the next morning (and today), when i turned on my computer i realized that my windows security center was turned off and couldnt be turned on, and that my AVG has "no active components". I've tried to reinstall aVG but it didnt work.

I've also tried to follow to steps listed in Malware and Spyware Cleaning Guide, but when i try to run Malwarebytes' Anti-Malware setup, i get a blue screen. Can anyone please help me with this? Thanks so much!!!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP