Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with Network settings on XP


  • Please log in to reply

#1
adrianbayot

adrianbayot

    New Member

  • Member
  • Pip
  • 2 posts
Hi there.
I have a laptop,a desktop and a router to provide them both with an internet connection.
Back when I bought them,I ran the network setup wizard on both of them so that they could share everything with each other...

Over the years everything was fine until the desktop started getting infected with all sorts of crap from the laptop(my friends and family use the laptop to download whatever and stick a bunch of infected flash drives on it.. :) ).
I'd usually fix the problems before they would break the laptop but now I've had enough.

Is there anyway I could remove the network settings completely so that both computers will never be able to find or interact with each other but still get the internet connection from the same router?.. I hope I don't have to pay for and set up another internet connection just to separate them because that would be a waste of money...

I already turned off file/printer sharing for both computers but some people have told me that that won't save me from network viruses/trojans/worms..

Please help me.. I don't want to have to worry about my desktop while people rape my laptop. :)
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi adrianbayot ... :) ..:)

just run the network connection wizard again. right click the My Computer Icon and select properties. Then go to the computer name tab and click the change button... Change the workgroup and computer name to something different than you have now...like safe for your computer and chaos for the laptop If you have it setup to use a static IP address go back into network properties and change it back to automatically obtain an ipaddress.
disable simple file sharing yourself, follow these steps:

1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options.
3. Click the View tab.
4. In the Advanced Settings section... uncheck the Use simple file sharing (Recommended) check box.
5. Click OK.
remove all the malware from the laptop then create a limited user account on the laptop...and only let your friends use that account...you have to have one admin account so password protect that account so only you have access to it

Edited by happyrock, 16 April 2010 - 06:28 AM.

  • 0

#3
adrianbayot

adrianbayot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks a bunch. :) Gonna do it now.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome... :)
drop back in and let us know how things are working out for you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP