Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Dialogue sounds in my games suddenly disappeared

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:) So I hope that the topic title and description are proper and good. :)

So yeah, the title and description basically says it all. I've been having a grand time playing Dragon Age when suddenly poof. No more dialogue sounds. And for such a plot and story-driven game, it's really disappointing :) Tried my headphones on another computer and it worked fine with the dialogues so yeah... Warcraft 3 dialogues also disappeared. Dang it! Any help is very very much appreciated!

Oh and yeah! Name's Kevin :) New here. Hello hello :)

EDIT: So I really should learn to read before posting. Here are my specs

Windows: Microsoft Windows XP Professional 5.1.2600 Service Pack 3
Internet Explorer: 6.0.2900.5512
Memory (RAM): 1023 MB
CPU Info: Intel® Core™2 CPU 4300 @ 1.80GHz
CPU Speed: 1798.4 MHz
Sound card: Realtek HD Audio output
Display Adapters: NVIDIA GeForce 7100 GS | NetMeeting driver | RDPDD Chained DD
Monitors: 1
Screen Resolution: 1024 X 768 - 32 bit
Network: Network Present
Network Adapters: Realtek RTL8169/8110 Family Gigabit Ethernet NIC - Packet Scheduler Miniport
CD / DVD Drives: E: LITE-ON DVDRW LH-18A1P | F: JP2343E AIS101P
COM Ports: COM3 | COM1
LPT Ports: LPT1
Mouse: 5 Button Wheel Mouse Present
Hard Disks: C: 9.8GB | D: 64.8GB
Hard Disks - Free: C: 192.1MB | D: 15.4GB
USB Controllers: 5 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: Phoenix Technologies, LTD
Product Make: System Product Name
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 02/02/07 | AWARD - 42302e31
Time Zone: China Standard Time
Battery: No Battery
Motherboard: ASUSTeK Computer INC. P5VD2-X
Modem: D-Link DFM-562IS HSFi PCI Modem


Edited by dagulz, 18 April 2010 - 09:55 AM.

  • 0




    Global Moderator

  • Global Moderator
  • 6,674 posts
two suggestions;

are you running the latest patch for dragon age? http://social.biowar...page/da-patches
they are up to 1.03.

You may need to update your audio driver. Based on the output above, you have the Realtek hd audio. go to http://www.realtek.com/downloads/ and follow the link for High Definition Audio Codecs (Software).
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP