Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What is happening?


  • Please log in to reply

#1
Kwidda

Kwidda

    New Member

  • Member
  • Pip
  • 6 posts
Hello,
I have a Sony Vaio FW series laptop computer running Windows Vista Home Premium 64-bit. I'm having major issues with it.
Just recently I've downloaded only two programs on my computer. AVG 9.0 Free and MSN messenger. If I'm online or running another program it will lag and then freeze, but when it freezes or doesn't respond and it won't exit out of it, but when it does this it affects all the programs that are running, including the start tool bar preventing me from shutting down the normal way and forcing me to hold down the power button. This has been progressing for about a week and I didn't think much of it until it started do this constantly. There are also times when I turn the laptop on it just stops and hangs at the loading screen, or even at times I get a message wanting to preform a disk check, but the disk check doesn't seem to do any good. I also just recently had a virus by the name of Vista Anti virus 2010, but I got rid of it by restoring my computer and that's when I found out windows had turned off my anti virus for some reason. Anyway, that was the last time I restored my computer, but now I don't have any restore points. I'm having major issues here, and the only way I can be on a program without the hanging and freezing is if I'm running on safe mode with networking. I hope someone here can help me, because calling Microsoft did nothing to resolve the problem. Thank you in advance!

Edited by Kwidda, 18 April 2010 - 05:52 PM.

  • 0

Advertisements


#2
easyday

easyday

    Member

  • Member
  • PipPip
  • 19 posts
Check out this page.
http://www.geekstogo...10-t268263.html
  • 0

#3
Kwidda

Kwidda

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Check out this page.
http://www.geekstogo...10-t268263.html

Oh, by restoring my computer and downloading AVG free, it took care of it and the virus hasn't been back since. I'm just having problems with my computer, because it keeps freezing up on me.

But thank you!

Edited by Kwidda, 18 April 2010 - 06:02 PM.

  • 0

#4
easyday

easyday

    Member

  • Member
  • PipPip
  • 19 posts
You may still have malware hiding. I caught the virus by simply clicking on a news link, this before I went virtual. The virus crippled Mbam and Avast. Luckily it didn't infect Spybot, which I ran, catching a rogue registry entry. Then I ran Mbam and it caught two more items. Following that I deep scanned with Mbam and Avast and caught more items.
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

You may still have malware hiding.

yep... :)


Please go to Malware and Spyware Cleaning Guide...
HERE....

That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) follow the instructions and start a new topic
here
post the OTListIt2 and Rooter logs ...
The "Topic Title" should contain the name of the infection that you are having a problem with...Use the "Topic Description" to include more details. This will help you get faster responses as some people are more familiar with certain infections....

if you are unable to download or run ANY of the tools...try downloading them on another computer and put them on a flash drive or cd and try installing them that way..
no joy...
start a new topic and let them know you can't run any of the tools..

Edited by happyrock, 18 April 2010 - 06:27 PM.

  • 0

#6
Kwidda

Kwidda

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

You may still have malware hiding. I caught the virus by simply clicking on a news link, this before I went virtual. The virus crippled Mbam and Avast. Luckily it didn't infect Spybot, which I ran, catching a rogue registry entry. Then I ran Mbam and it caught two more items. Following that I deep scanned with Mbam and Avast and caught more items.

Okay, thank you!
  • 0

#7
Kwidda

Kwidda

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

You may still have malware hiding.

yep... :)


Please go to Malware and Spyware Cleaning Guide...
HERE....

That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) follow the instructions and start a new topic
here
post the OTListIt2 and Rooter logs ...
The "Topic Title" should contain the name of the infection that you are having a problem with...Use the "Topic Description" to include more details. This will help you get faster responses as some people are more familiar with certain infections....

if you are unable to download or run ANY of the tools...try downloading them on another computer and put them on a flash drive or cd and try installing them that way..
no joy...
start a new topic and let them know you can't run any of the tools..

Thank you very much! I'll try and let you know if that takes care of the problem.
  • 0

#8
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
please don't quote what we say ..it only slows things down
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP