Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I'M LOST HTML, JPEG PICTURE?


  • Please log in to reply

#1
R- I'M LOST

R- I'M LOST

    Member

  • Member
  • PipPip
  • 17 posts
HELLO, I'M R- I'M LOST--I DON'T REALLY KNOW ANYTHING AT ALL ABOUT COMPUTERS--NOW, O.K. I WAS SIMPLY TRYING TO PUT A PICTURE ON A MESAGE BOARD. FROM WHAT I KNOW ABOUT THE MESAGE BOARD SO FAR IS THAT I CAN TYPE IN MY "HTML"?? DOCUMENT BETWEEN TWO BRACKETS [IMAGE] [/IMAGE] BUT I HAVE TO TAKE OUT THE TWO [ AND [ AND PUT THAT HTML DOCUMENT INBETWEEN THE BRACKETS--O.K. BUT MY PICTURE THAT'S IN MY DOCUMENTS IS A "JPEG" AND WHEN I PUT THE WORDING (C:/ DOCUMENTS ECT..) OR DRAG THE PICTURE INBETWEEN THE BRACKETS IT TURNS INTO A RED X AND THE PICTURE WILL NOT SHOW EVEN IF I RIGHT CLICK SHOW PICTURE. SO AM I SUPPOSSED TO CHANGE MY "JPEG" TO AN "HTML" AND IF SO HOW DO I DO THAT??? ;) ;) :tazz:
  • 0

Advertisements


#2
jyank

jyank

    New Member

  • Member
  • Pip
  • 6 posts
You will have to host the picture on-line somewhere first before it will show up - rather than just linking it from your hard drive.

Go to www.imageshack.us upload the picture there.

It will have a textbox then after with something of the sort "Direct Image URL" copy that, go to where you want to put the image and type [img ]paste the url here [/img ]

Note - take the space after the G out of the text for it to work.

hope this helps.
  • 0

#3
R- I'M LOST

R- I'M LOST

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
THANK YOU SOO MUCH JYANK- !!! IT TOOK ME A LITTLE WHILE BUT IT FINALLY WORKED. I STILL HAVE SOME ROUGH EDGES TO SMOOTH OUT BUT THE PICTURE WENT ON THE BOARD--IT WAS SMALL AND IN THE MIDDLE AND IN BETWEEN THE CODE BUT IT WENT UP NONE THE LESS. NEXT I'LL FIGURE OUT HOW THEY POST PICTURES IN SIZES AND CLEAN WITHOUT ALL THE IMG//:URL. PHP?56.TTO ECT... BUT THANKS SOO MUCH I'M ON MY WAY!!!!!!!!!!!!!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP