Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New alienware aurora crossfire with dual 4850's atikmpag.sys


  • Please log in to reply

#1
Tommy Trettis

Tommy Trettis

    New Member

  • Member
  • Pip
  • 1 posts
Im trying to explain this the best I can:


I just got this brand new alienware aurora with dual 4850 in crossfire and a p2450h with dvi cable... i bought it off ebay and it says hard drives been cleared with a copy of windows



when i boot it all up it went right to system restore and i had 3 options, standard, backup, or complete recovery



first i did standard, and i could get all the way to safe mode



but whenever i try normal or even safe mode with networking i only get to atikmdag.sys



i tried the other kinds of restores for the past 4 hours and non of them get me any further



now im having some trouble even getting back to the originaly way that give me safemode

oh and ive got vista64

I used someones advice and disconnected one of the video cards and was then able to boot into windows normally.

I installed Catalyst 9.2 and it works however.. (big however)

CCC only sees 1 GPU, both are both to touch and 3dmark06 wont boot some dx9 error


I heard that a dummy plug might be the only way to use a two seperate 4850's

catalyst 10.4 does the same exact situation

however the new catalyst 10.4 under the CCC graphics hardware : it is able to show values for both of the seperated cards maybe im getting closer

ok now i did a fresh sweep using safe mode and now im using cat 8.11 based on someone elses advice and vantage would initiate but it says my card does not support dx10


no luck scot

I started from the beginning:

Pulled one card (took off both bridges)

Installed Vista

Downloaded drive sweeper, wiped (in normal mode)
rebooted
Wiped in safe mode
rebooted

Installed second card in top slot, installed bridges onto card

updated directx drivers via microsoft specific vista x64

installed fresh 8.9 catalyst
reboot

GOT SAME ERRORS

Did all processes again, tried catalyst 10.4

Same error.



On a whim im going to test each card individually, however i will note that independantly on the lowest slot running on JUST THAT ONE CARD, on bootup there is strange green dots and strange digital 0's all over the place, but then the boot is fine

I will try the other card in the same slot to see if it produces the same result

thanks for staying with me this far

right as of now im wiping and i updated my bios from 1301 to 1705 sucessfully and im going to try to use the brand new ati 10.4 drivers, however im getting the same ati errors so i may have to reformat, upgrade bios again

going in circles but trying to be patient.

ok i tried updating the bios from 1301 to 1705 and rebooting and then installing ati cat 10.4 and reboot on that reboot i got this new error:



atikmpag.sys



im still currently on 1705 and now ive wiped and trying cat 9.1



help


next ill try testing each card seperatly on the same slot, differant slots


oh and to be more specific (thought i already was)

its 2 seperate ATI 4850's connected through a bridge

ok with cat 9.1 i just get the same 3dmark06 error of IDriect3d9::GetDeviceCaps failed: Not available

(D3DERR_NOTAVAILABLE
  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Since you are under Vista why don't you install DirectX 10 or even 11 instead of 9
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP