Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer cannot find Domain Name Server


  • Please log in to reply

#1
MeganBubb

MeganBubb

    New Member

  • Member
  • Pip
  • 2 posts
I have Windows Vista, and a wireless internet connection. A few days ago I started getting an error message when I tried to use the internet. It was the usual "Internet Explorer cannot find webpage." When I click on "Diagnose the problem," it says that Windows cannot find anything wrong with my internet connection or Windows could not contact the Domain Name Server. Then when I click the Close button on that screen, Internet Explorer opens my home page. Since the occurrence of this error, my Internet is much slower, and it will not load Hulu or Netflix videos. My roommate's internet is working as normal.

Any suggestions?

Thanks!
  • 0

Advertisements


#2
Sariel

Sariel

    New Member

  • Member
  • Pip
  • 8 posts
Same problem with another Browser ( FF.Opera) ?
  • 0

#3
artm12

artm12

    Spammer

  • Banned
  • PipPip
  • 51 posts
Hi Friends,
I am also having the same problem. Is there anyone who might now how to solve this?

Thanks,
James
  • 0

#4
Sariel

Sariel

    New Member

  • Member
  • Pip
  • 8 posts

I am also having the same problem. Is there anyone who might now how to solve this?


Hello James :)
-what version of IE is installed ?
-what SP ?
-ever tried this ?
-same problem with an alternative browser ?
Regards

*maybe you're in the wrong forum

Edited by Rorschach112, 13 May 2010 - 04:40 AM.
removed malware advice

  • 0

#5
MeganBubb

MeganBubb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi all,

Thanks for the suggestions. I tried a new Ethernet cable between my modem and my router. Now my Internet works perfectly. Go figure.

Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP