Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't print emails with Oulook Express


  • Please log in to reply

#1
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
Using Outlook Express on XP and a Samsung Laser printer: Lately when I go to print an email, all that prints is the heading, not the body of the email.
Is there a setting somewhere? Or reinstall the printer?
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Which Outlook Express please. -
  • 0

#3
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
Outlook express 6
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
A couple possible solutions I found.

1. Re-install the printer driver.
2. In OE try changing the type of encoding.
Go to View....go to encoding....go to more....and change it to user defined.
You will probably find it on Western European (ISO)
3. Disable the auto select function in IE. Use Western European or UTF.
http://<strong class...271583</strong>
  • 0

#5
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
Tried all these suggestions. I guess its a problem deep within the operating system. I can always copy and paste in to Wordpad. Thanks anyways.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Change the encoding to user defined in both OE and IE.
If that does not work see this
http://forums.techgu...ust-prints.html
  • 0

#7
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
I had tried most of these remedies, and then I did something that fixed it. I made IE the default browser (it had been Firefox) and emails printed OK. I then schanged back to Firefox and they continued to print OK. I guess some switch had got turned off. I've used FF for years without printing problems.
Thanks all.
  • 0

#8
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP