Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem accessing secure network


  • Please log in to reply

#1
BFA123

BFA123

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

I've recently moved into a new shared house and I'm having problems connecting to the wireless network (Thomson Cf716B) with my inbuilt laptop network card (Ralink RT2500). Everyone else in the house is able to connect to the interney ok and I have been able to connect to other networks in the past. I can see the network and have a decent signal but it does not allow me to access the network when I type in the network key.

Please can anyone help.

Thanks.
  • 0

Advertisements


#2
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Remove any old preferred networks. Now, get yourself a USB key. While logged into the router, copy and paste the network key to text file and take this key to your laptop where you'll copy and paste the key where prompted.

Also, it is possible MAC address filtering is enabled in the router. Either add the MAC address of your wireless card or disable MAC address filtering.

http://techgeeks-online.com/?p=628
http://www.microsoft...e.mspx?mfr=true
  • 0

#3
pcs365_11

pcs365_11

    Member

  • Banned
  • PipPip
  • 43 posts
HiBFA123,
Disable the anti-virus or firewall,Type "services.msc" in RUN command and find "wireless zero configuration" in services page and right click and Restart it and also as DaffyKantReed said delete the prefer-ed network and try connecting to your home network. Access router set up page and enter mac address (mac address filtering) Make sure that your typing the correct password.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP