Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sending new emails, No underlining red correction?


  • Please log in to reply

#1
mrtypr

mrtypr

    Member

  • Member
  • PipPipPip
  • 135 posts
Hey guys

I was trying to google this problem but I could not simply the question enough to get a specific find.

I have a user who users Outlook 2007, when she sends NEW emails, it does not red-underline mistakes, but when she REPLY's to an e-mail it does underline mistakes in red

I compared all settings to a computer that didnt have this issue with hers, and could not find any differences.

It also works fine in other office applications such as Word

Any ideas? Its a strange problem, because It works when replying but not when creating a new e-mail

thanks
  • 0

Advertisements


#2
mrtypr

mrtypr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 135 posts
Nevermind, fixed the problem

Somehow the language wasnt set to the correct one
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP