Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CSS issues


  • Please log in to reply

#1
celticheavens

celticheavens

    New Member

  • Member
  • Pip
  • 2 posts
Hello! Recently I've been having some problems recently with both my browsers as they are unable to load CSS and at times Javascript. I've enabled Java on both browsers and the error message still appears occasionally (this still happens after I've disabled the NoScript addon for FF). As for CSS, I've tried redownloading both browsers (I'm using the latest versions of both) and clearing my cache but still nothing works. Pages like LiveJournal can't load properly (the website is shown as plain text and misplaced links).

Any advice?

Addons for FF:

Adobe DLM
Colourful Tabs
FasterFox
Firebug
Java Console
Java Quick Starter
LiveJournal Addons
Microsoft.net Framework Assistant
NoScript
Skype extension for Firefox

Help would be greatly appreciated! :)
  • 0

Advertisements


#2
luckyyvt

luckyyvt

    Member

  • Member
  • PipPip
  • 14 posts
Hi celticheavens,

I have had this problem too - in another post, Aussietim said he had the same problem and he enabled the "private browsing" setting.
I have also done this (in ff - Tools - Start Private Browsing
this has worked for me too but Aussietim has suggested that this might not be a complete solution to the problem however, doing this has enabled me to access the pages I needed to for the time being.
Hope this is of some help.

:)
  • 0

#3
celticheavens

celticheavens

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the reply and the tip but it still doesn't solve the issue for me =/. I've enable FF to start every session as a new private browsing session but I'm still getting 'broken' pages from LJ. =/
  • 0

#4
luckyyvt

luckyyvt

    Member

  • Member
  • PipPip
  • 14 posts
sorry the tip didn't work for you.

i wonder what the problem is?

i am following a couple of posts so hopefully somebody will have a solution soon! :)

Edited by luckyyvt, 26 May 2010 - 07:33 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP