Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSN displaying "text only" in all browsers - not a corrupt p


  • Please log in to reply

#1
Kknight78

Kknight78

    Member

  • Member
  • PipPip
  • 53 posts
All of a sudden, MSN is showing up in a "text-only" mode that looks like a site map or list of links. This happens in IE 8, Firefox 3.6.3, and Chrome. MSN is the only site I've noticed the problem on. I read that this is usually caused by a corrupt user profile, but all 3 profiles on the computer do the same thing and I also tried creating a new profile and it did the same thing as well. Suggestions?
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Is it set to display in a lo-fi version or for a phone? Check your site settings. Delete your cookies, log out and log in again. Any change?
Johanna
  • 0

#3
Kknight78

Kknight78

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

Is it set to display in a lo-fi version or for a phone? Check your site settings. Delete your cookies, log out and log in again. Any change?
Johanna


I'll double-check, but I doubt it since it is happening in 3 different browsers. I did try clearing all history, cookies, temp files etc from IE and also tried doing an IE "reset" under the advanced tab in internet options. I'll check and get back to you tomorrow (I'm not near that computer right now).

Thanks for the suggestion,
Kknight

Edited by Kknight78, 31 May 2010 - 07:23 PM.

  • 0

#4
Kknight78

Kknight78

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

Is it set to display in a lo-fi version or for a phone? Check your site settings. Delete your cookies, log out and log in again. Any change?
Johanna


Nope, same situation still. Any other ideas?

Thanks for your help,
Kknight
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
If all other sites are displaying correctly in your browsers, there has to be some setting within MSN that changed. I don't use MSN- someone wanna help this fellow out, please?
Johanna
  • 0

#6
Kknight78

Kknight78

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

I don't use MSN


I just wanted to make sure that you realize I'm just talking about the msn.com homepage, not MSN Explorer software or anything like that. www.msn.com is displaying in a text-only fashion in all three browsers that I mentioned. If you realized this, then just disregard...I just wanted to make sure since you said that you don't "use" MSN.
  • 0

#7
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Yes, I understand. But the fact that it is only that site, and it looks that way on all your computers makes me think it's a setting in the site for the display. Can you have a friend log in with your computer and see if the page displays correctly for him? I'm guessing you have some sort of printer friendly or mobile phone display (lo-fi) display setting somewhere. If it was one browser or one computer I wouldn't suspect the website so quickly. I'm not a member there, so can't log in and look around for the setting. On a forum like this, it's a drop down menu toward the bottom of the page. Do you have an options, preferences or settings tab somewhere?
Johanna
  • 0

#8
Kknight78

Kknight78

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

Yes, I understand. But the fact that it is only that site, and it looks that way on all your computers makes me think it's a setting in the site for the display. Can you have a friend log in with your computer and see if the page displays correctly for him? I'm guessing you have some sort of printer friendly or mobile phone display (lo-fi) display setting somewhere. If it was one browser or one computer I wouldn't suspect the website so quickly. I'm not a member there, so can't log in and look around for the setting. On a forum like this, it's a drop down menu toward the bottom of the page. Do you have an options, preferences or settings tab somewhere?
Johanna


It is only on one computer, but all three browsers on that one computer. My other two computers display the page just fine. It's also not a user setting or preference of any kind because it happens on the standard, generic MSN homepage. I'm not logging into the site or any of MSN's services. It's definitely computer specific. Sorry if I mis-stated earlier. I didn't mean to imply it was happening on more than one computer. My comment yesterday was because I wasn't near the computer that it was happening on, not because it was happening on more than one computer.

EDIT - Oh, and my comment in the OP about 3 profiles was because this thread (http://www.geekstogo...de-t231503.html) which seemed to have the same or similar problem was solved by re-creating a corrupt user-profile. I wanted to make it clear that wasn't the problem in this case because all 3 user profiles on that one computer exhibited the same problem and I also tried creating a 4th, brand-new windows user profile just in case, but the new profile did it too.

Edited by Kknight78, 01 June 2010 - 02:37 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP