Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Remove the Language Bar


  • Please log in to reply

#1
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,422 posts
You know that little thing near the clock, the one with the question mark in the yellow circle? That's called the "Language Bar". Even if you take the toolbar off the taskbar, it will come back everytime you start an Office application, you need to do this to not see that little nag called the "Language Bar" again:

1. Click"Start", then "Control Panel"
2. Hit "Date, Time, Language, and Regional Options", then "Regional and Language Options"
3. Press "Languages" tab, then "Details" button
4. Choose "Langage Bar" button at bottom, and then uncheck "Show the language bar on the desktop"
5. Press "OK" and the Language Bar will be gone :D

Note: You can always just recheck to enable it again

If you really want it gone so you can't ever see it again:

1. Go to "Start", then "Run"
2. Type "Regsvr32.exe /u msutb.dll" and press enter
3. The Language bar will never bother you again! <_<

Note: The "Language Bar" button described above will be grayed-out (unaccessible) for good as well, meaning you can never renable it.
  • 0

Advertisement


#2
therealcote

therealcote

    New Member

  • Member
  • Pip
  • 2 posts
Hi,
Contrary to the above person, I DON'T want to disable my language bar. I use it a lot everyday, but it disappeared yesterday and the language bar button is grayed out and disabled.

Does someone know how I can enable it again?

thanks a lot

Mathieu Cote
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 25,768 posts
  • MVP
you can also right click on the taskbar and go to toolbars and pick the language bar
  • 0

#4
therealcote

therealcote

    New Member

  • Member
  • Pip
  • 2 posts
No, I know all this.

But my problem is:
the ctfmon.exe file closes itself whenever I click ok it the language bar dialog box in the Config Panel

I found something about it on MIcrosoft's website (http://support.micro...3&Product=winxp)

but they say that SP2 fixes this problem (it doesn't for me...)
and that an hotfix is available... but I would have to pay to contact Microsoft support....

I tried everything that is on the Microsoft page... but it didn't work

any idea?

Mathieu
  • 0

#5
leonpadi

leonpadi

    New Member

  • Member
  • Pip
  • 3 posts
Exactly same problem with me too. The language bar is disappeared, without explanation-reason, although i tried all the known solutions...
Any help?
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you checked the language is the same in regional options and also the keyboard setting
  • 0

#7
leonpadi

leonpadi

    New Member

  • Member
  • Pip
  • 3 posts
Guys, i think i found a partial solution, please therealcote check this screenshot, yours must be as mine..check it out and tell us...

Attached Thumbnails

  • Screenshot.jpg

  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Put a tick in extend text services to all programmes
  • 0

#9
leonpadi

leonpadi

    New Member

  • Member
  • Pip
  • 3 posts
ok! Thanks for immediate replies!!!
  • 0

#10
beariebird

beariebird

    New Member

  • Member
  • Pip
  • 1 posts
Also contrary to both above people, I would like totally disable the Language Bar at install. Using the Office Toolkit Resource, is there a way to do this?

Thanks!
  • 0
<

Advertisement


#11
jordi nyc

jordi nyc

    New Member

  • Member
  • Pip
  • 1 posts
Not to blatantly "me too" but I just want to emphasize that simply disabling it by right clicking, Settings, Advanced Tab, and checking Turn Off Adv Text Services ONLY WORKS FOR THE CURRENT USER! Any user that logs on that PC afterwards WILL get the Language Bar. Unless you have 20 users, LAN Admins or Desktop Support dweebs aren't going to go around interrupting end users "SCUSE ME *BUMP*" to disable a stupid little microphone.

There has GOT to be a way to uninstall (not disable) the feature.

Edited by jordi nyc, 25 March 2006 - 04:32 AM.

  • 0

#12
Clarencel

Clarencel

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

I have used "Regsvr32.exe /u msutb.dll" as mention above without knowing that I can't turn the language bar back on anymore. Someone here seems to have solve this problem by turning it back on but I don't quite understand how this is done. Can someone please guide me urgently? Thanks.
  • 0

#13
Brd24gor

Brd24gor

    New Member

  • Member
  • Pip
  • 1 posts
If you want to re-register the .dll, just use the following:

regsvr32 msutb.dll

The /u flag unregisters the stated dll in the previous suggestion.
  • 0

#14
Leonard Lee

Leonard Lee

    New Member

  • Member
  • Pip
  • 5 posts

If you want to re-register the .dll, just use the following:

regsvr32 msutb.dll

The /u flag unregisters the stated dll in the previous suggestion.


After I re-register, the "Language Bar" button described above still grayed-out (unaccessible) after I restart the PC.

Can anyone teach me how to re-activate it?

Thanks.
  • 0

#15
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if this helps

To turn on the Language bar, follow these steps:

1. Click Start, and then click Control Panel.

2. Click Date, Time, Language, and Regional Options.

3. Click Regional and Language Options.

4. Click the Languages tab, and then click Details.

5. On the Settings tab, click Language Bar.

6. Click to select the Show the Language bar on the desktop check box, and then click OK.

7. Click OK to close the Text Services and Input Languages dialog box.
  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured