Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remove the Language Bar


  • Please log in to reply

#16
Leonard Lee

Leonard Lee

    New Member

  • Member
  • Pip
  • 5 posts

See if this helps

To turn on the Language bar, follow these steps:

1. Click Start, and then click Control Panel.

2. Click Date, Time, Language, and Regional Options.

3. Click Regional and Language Options.

4. Click the Languages tab, and then click Details.

5. On the Settings tab, click Language Bar.

6. Click to select the Show the Language bar on the desktop check box, and then click OK.

7. Click OK to close the Text Services and Input Languages dialog box.


The Language Bar at the step on top is disabled...

What to do next?

Thanks in advance.
  • 0

Advertisements


#17
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Run this but look for the language bar, though I think it is part of speech recognition anyway

On the Microsoft Windows Control Panel, double-click Add/Remove Programs.

Click Change or Remove Programs, select Office 2003, and then click Change.

Click Add or Remove Features, and then click Next.

Select the Choose advanced customization of applications check box, and then click Next.

Under Choose update options for applications and tools, next to Office Shared Features, click .

Next to Alternative User Input, click , click Speech, and then select the type of installation you want.

Click Update.
  • 0

#18
Leonard Lee

Leonard Lee

    New Member

  • Member
  • Pip
  • 5 posts

Run this but look for the language bar, though I think it is part of speech recognition anyway

On the Microsoft Windows Control Panel, double-click Add/Remove Programs.

Click Change or Remove Programs, select Office 2003, and then click Change.

Click Add or Remove Features, and then click Next.

Select the Choose advanced customization of applications check box, and then click Next.

Under Choose update options for applications and tools, next to Office Shared Features, click .

Next to Alternative User Input, click , click Speech, and then select the type of installation you want.

Click Update.


Thanks. I chose Install All for Alternative User Input.

The Language Bar button are still disabled. So, any new inputs to that?

But, the good news is the Key Settings button are enabled now.

Thanks in advance.
  • 0

#19
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Word, click help, click detect and repair
  • 0

#20
Leonard Lee

Leonard Lee

    New Member

  • Member
  • Pip
  • 5 posts

Open Word, click help, click detect and repair


Thanks you so much. It solved the problem.

You definately an expert on these problems. Thanks you again!

Thanks!!

Edited by Leonard Lee, 29 July 2006 - 02:38 AM.

  • 0

#21
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0

#22
Denisejm

Denisejm

    Member

  • Member
  • PipPipPip
  • 588 posts
I never would've found that . . . could it be anymore hidden? Sheesh!

It's odd, though, that it's never happened any other time that I formatted my computer, just this time. I'm gonna copy those directions down.

Thanks :whistling:

Denise
  • 0

#23
Voynex

Voynex

    New Member

  • Member
  • Pip
  • 1 posts
The following steps helped me to enable Language bar button again:

  • Click Start, click Run, type regedit in the Open box, and then click OK.
  • Locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft
  • On the Edit menu, point to New, and then click Key.
  • Type MSCTF, and press ENTER.
  • Right-click the new MSCTF key, point to New, and then click DWORD Value. Type DisableCloseButton, and then press ENTER.
  • Double-click the DisableCloseButton entry, type 1 in the Value data box, and then click OK.

Be careful when using registry editor.

Also the following might help:
Go to Control Panel > Regional and Language Options > Languages > Details> Advanced > Check or uncheck the option "Turn off advanced Text Services".

Good luck!

Edited by Voynex, 29 November 2010 - 04:38 PM.

  • 0

#24
gyster

gyster

    New Member

  • Member
  • Pip
  • 1 posts
Ok, this is kind of related. I bought my wife a new Dell with win7 home premium, intel i5, 6g ram...not a bad little laptop....she doesn't like it and insists on using her old xp machine. I recently had to reinstall windows on the xp machine, and although the language bar is displayed on the taskbar, the current language is not displayed (pain in the butt because you are invariably not in the language you want to be when you begin typing). So, how to get the current language to display? Please help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP