Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Inbox Outlook 2003


  • Please log in to reply

#1
emespinoza

emespinoza

    New Member

  • Member
  • Pip
  • 5 posts
I have just installed Office 2003 after using 2000 for years. I am accostumed to seeing my email listed as to who it is FROM, now all of my email listings are listed as to ME, with the subject listed below grayed out. I have searched and searched and can't find out how to change this. I want to look at my inbox and see who the message is FROM. I already know it is to me.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you right click arranged by: mine is set for date and show in groups
  • 0

#3
emespinoza

emespinoza

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks for your reply but I guess I didn't ask my question well. Mine is arranged as you describe by date and in groups. But in the center pane, instead of listing my mail by who it is from, it list it as who it is to which is not very helpful for me. I can't seem to find a way to have it listed as I wish. I'm attaching a picture of the screen so you can see what I mean. Thanks for having a look. Betty

Attached Thumbnails

  • Inbox.jpg

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I ran through the settings and it shows from on all of them, yours does show from in the message in the right reading pane, Office suggests using customize in the view menu

http://office.micros...1649671033.aspx

Other than that, you could click help then detect and repair, have a tick in restore shortcuts and you will need the Office CD. If you get it to run, then use all programmes, Microsoft tools then save my settings wizard
  • 0

#5
emespinoza

emespinoza

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks for the heads up on the "dectect and repair". That is new to me and I'm glad to know it is there. I see what you mean that the "from" is in the right pane and I have begun using that. I had my old Outlook set up so I couldn't read the message and was able to delete it just by reading the list that is now in the center pane. I can't find that option either - do you know how to do that? Thanks again
  • 0

#6
back2killah

back2killah

    Member

  • Member
  • PipPip
  • 34 posts
Hi,

Regarding the To: and From: issue that you are having, the answer is really simple.

In the original screencap picture you attached, there is a drop down box that reads "Sent To". In your Outlook, change that view to Messages. That should give you what you are asking for (ie. something similar to what you had in your old Outlook setup).

If for some reason the Preview Pane (the right pane) is still visible, you can turn it off by clicking View -> Reading Pane -> Off. This should take care of your last request (re: ability to delete without opening the whole e-mail).

Please let me know if there are any problems.
  • 0

#7
emespinoza

emespinoza

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you so much - that was the answer. So easy. Thanks to everybody who helped me with this.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP