Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I'mall screwed up

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

since i really didn't know what i was doing in the 1st place i really don't know what order i tried the things listed below, but these are all the things that i tried.

I have an HP ~ with windows xp home edition 2002 service pack 2
installed ~ i connect to the internet with bellsouth
dsl modem westell 6100 is the model of the modem

it has a yellow cable for the ethernet connection
& a blue cable for USB connection
i have the yellow cable hooked up to my computer

the blue cable hooked up to
the new computer it's and IBM 300PL with windows xp professional 2002 service pack 1 installed.

i had everything running ok, :) until i tried to install aol on to it, it kept asking for a modem, but the new computer doesn't have a modem it only has a network card

and once i installed aol on to the new computer, my computer was still connected to the internet. i had to networking icons at the bottom right hand corner of my screen, one icon said bellsouth and had some numbers underneath it info like sent/recieved. the next icon showed the modem

i tried to network the two computers together so i made the netsetup diskette for the floppy disk A:/ on my computer and inserted it into the new computer, it started to install but then i got an error saying that set up couldn't finish; but it was still able to connect to the internet. but by doing that it gave my computer a message stating that there was limited or no connectivity.

so I'm not sure what i did to correct that, then i was able to correct it and get back online, so i tried to update the new computer with the windows service pack 2 and that made everything not work; neither computer could connect. ;)
so then i just did a system restore on my computer to erase any changes that i had made, but that killed the network thing i had tried, and since i don't remember what i did lastnight, only one computer can be connected at a time.

i uninstalled the bellsouth and the aol off the new computer and i also took the service pack 2 off the new computer it was able to connect but then it limited my computers access to the internet.

i was also able to activate the MAC bridge miniport and install the Westell wirespeed Dual connect modem onto the new computer and it's showing that it's enabled but it can no longer access the internet, don't asked me how i did it cause I'm clue less :tazz:

the Ethernet adapter on the new computer is Intel 8255x-based PCI Ethernet adapter (10\100) and before i tried to put the service pack 2 on this computer the adapter was enabled, now it's showing as unplugged and i can't figure out what i did wrong or how to re-enable it.

I'm so lost, I would rather try to figure it out than to have to take it into the shop, and i know there was probably and easier way to network the two computers, but plz help, let me know what i need to buy or do. ;)

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP